1998 Nissan 200SX Car turns on but would not start.

Tiny
DRR1232
  • 1998 NISSAN 200SX

Electrical problem
1998 Nissan 200SX 4 cyl Front Wheel Drive Automatic

I am having an odd problem. I go to start my car. On the "ON" position everything works fine. Dash lights come on and all is well. When I start the car it makes a click and everything cuts off. All interior power is gone. Power at the battery and fuse box next to the battery is good. There is no power to the fuse box inside. After a while, a few minutes or longer, power is restored but when I try to start the car again the car cuts off again. Any ideas on where should I start?

Do you
have the same problem?
Yes
No
Saturday, May 15th, 2010 AT 5:15 PM

3 Replies

Tiny
RASMATAZ
  • MEMBER

Check and test the fusible links and the ignition switch-to include the battery connections and at the starter side

Was this
answer
helpful?
Yes
No
Saturday, May 15th, 2010 AT 5:18 PM
Tiny
DRR1232
  • MEMBER

I cannot check the fuses right now because I have not gotten any power back yet. But I did check the battery ground. I also did something else. I put the ground end of my tester on the ground of the battery and then the positive end of the tester on the engine, engine bay, any where else that would be a ground point. When I did that I got a power reading. Why would that be?

Was this
answer
helpful?
Yes
No
Saturday, May 15th, 2010 AT 6:36 PM
Tiny
DRR1232
  • MEMBER

Problem solved. Turns out there was a loose positive wire going to the AC condensor and a bad grund wire goind to the battery and one going to the engine.

Was this
answer
helpful?
Yes
No
Sunday, May 16th, 2010 AT 12:29 PM

Please login or register to post a reply.

Other Engine No Start Questions