Parking Lights

Tiny
KBEUCKE
  • MEMBER
  • MITSUBISHI
Never owned a car like this one. I have a 1999 Eclipse. The rear parking lights went out. I would assume it blew a fuse. I check all the fuses under the dash and the ones under the hood and all are fine. What could it be, all the bulbs are fine. Is there a relay of some sort for this and if so where would I find it?
Do you
have the same problem?
Yes
No
Thursday, October 11th, 2007 AT 8:06 PM

5 Replies

Tiny
RASMATAZ
  • MEMBER
Sir you need to Check the tail light relay in the engine compartment relay box see below


http://www.2carpros.com/forum/automotive_pictures/12900_1999_Eclipse_tail_light_circuit_2.jpg

Was this
answer
helpful?
Yes
No
Thursday, October 11th, 2007 AT 11:31 PM
Tiny
KBEUCKE
  • MEMBER
Is there a chance you can email the diagram to me so I can read it?
Kdbeucke@sbcglobal. Net
Was this
answer
helpful?
Yes
No
Friday, October 12th, 2007 AT 8:11 AM
Tiny
RASMATAZ
  • MEMBER
2.4L engine


http://www.2carpros.com/forum/automotive_pictures/12900_1999_Mit_Eclipse_tail_light_relay_1.jpg



2.0L Non Turbo


http://www.2carpros.com/forum/automotive_pictures/12900_1999_Mit_Eclispe_Tail_relay_2.jpg

Was this
answer
helpful?
Yes
No
Friday, October 12th, 2007 AT 8:47 AM
Tiny
KBEUCKE
  • MEMBER
Thanks for the manual that helped a lot. Wish I had your manual. Unfortunately the relay was fine. Is there something else I can check now?
Was this
answer
helpful?
Yes
No
Friday, October 12th, 2007 AT 9:53 AM
Tiny
RASMATAZ
  • MEMBER
This one gonna be tedious work but the only way to find the cause

Remove all these bulbs, license plates/combination lights front and rear.

Get a multimeter and test the green and white wire to black wire at socket- If you got continuity there's a short to ground somewhere-this is where you start disconnecting connectors.
Was this
answer
helpful?
Yes
No
Friday, October 12th, 2007 AT 5:10 PM

Please login or register to post a reply.

Recommended Guides