1989 Mercury Cougar disengages after 40 in OD.

Tiny
BILLYMAN
  • MEMBER
  • 1989 MERCURY COUGAR
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 105,278 MILES
I just bought this car with this problem. Car has been very well maintained.
The prob is that while driving when I hit 40 mph the tranny just disengages.

engine will rev but car wont accelerate. Also if in drive ' (not overdrive) and trying to go up a grade car has no power and tranny stays engaged but engine wont supply needed power.

thank you
Do you
have the same problem?
Yes
No
Monday, June 22nd, 2009 AT 4:09 AM

5 Replies

Tiny
WDWJWEB1
  • MEMBER
BILLYMAN

HI I'M JIM
I OWN A 1995 COUGAR, (73,200 MILES) SAME PROBLEM, IT'S NOT THE TRANS, SO SAVE YOUR MONEY. $1400 WASTED
I CAN'T FIND ANYONE YET TO DIAGNOSE THE PROBLEM ALTHOUGH THEY ALL SAY "IT'S PROBALLY ELECTRICAL" IF YOU FIND OUT SOMETHING PLEASE E-MAIL ME AND I'LL DO THE SAME

THANKS JIM
Was this
answer
helpful?
Yes
No
Tuesday, July 28th, 2009 AT 11:35 PM
Tiny
JACK42
  • MEMBER
That is going to be an electrical issue with the trans, be it internal or external.40 mph? What gear is it changing into when this occurs? Does it do it part throttle/ full throttle?
Was this
answer
helpful?
Yes
No
Wednesday, July 29th, 2009 AT 12:39 PM
Tiny
BILLYMAN
  • MEMBER
Its not doing it during a shift that I can tell; it's just right at 40 mph that it occurs. On takeoff the engine power is fine for the first two shifts but on the third it loses power and will build up slowely.

I wish it were a stickshift! Lol all this computer and electronic stuff is beyond me.

THANK YOU for your help
bill

it does it at any throttle
Was this
answer
helpful?
Yes
No
Thursday, July 30th, 2009 AT 3:04 AM
Tiny
JACK42
  • MEMBER
That might be right when it is going into 3rd or possibly locking up the converter, even though that seems a litle too soon. Has the power ever decreased to the point that it is undriveable? (Wont go). Sounds like it could be partially restricted exhaust not letting enough out. Try loosening the exhaust where the pipes bolt to the manifolds and drive it. It will be loud, but if the exhaust is the issue it will have power again
Was this
answer
helpful?
Yes
No
Thursday, July 30th, 2009 AT 10:08 AM
Tiny
WDWJWEB1
  • MEMBER
BILLYMAN

I REPLACED THE NEUTRAL SAFETY SWITCH ON JULY 30th. THE PROBLEM HAS NOT RE-OCCURED SINCE, THE COST WAS $130.00.

ANOTHER SITE STEERED ME IN THIS DIRECTION.

EVEN THOUGH THE TRANNY SHOP DID NOT THINK THIS WOULD WORK, I REPLACED IT ANYWAY.

SO FAR SO GOOD.

JIM
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2009 AT 6:11 AM

Please login or register to post a reply.

Recommended Guides