MOISTURE

1994 Mercury Capri

Tiny

easports

May, 24, 2010 AT 2:55 PM

Engine Performance problem
1994 Mercury Capri 4 cyl Two Wheel Drive Automatic 158000 miles

Normally the car runs great. Good power (for that size engine) doesn’t smoke, smooth running. The problem comes into play during and after a heavy downpour. At first I thought water was somehow getting into the tank because of the way it ran. It went from running on all 4’s to barely running on 2 cylinders. Once things dried up and you ran the engine hard it seemed that the water burned through the engine…. Everything was back up to speed.
Later on when the situation happen again, I pulled out the plugs and noticed that two were gas fouled and replaced them. Again after that I was back up to speed. Before that last heavy rain, I parked the car in my garage and still had the problem. No water hit that car so it could not be water in the fuel. I was told that the moisture on the spark plug wires was cause the problem. It makes sense but I still wanted to ask the question…. What do you think? Is this a known problem with this car? Let me know your thoughts.

FOUND 2888 RELATED QUESTIONS

Engine Miss

52 ANSWERS
12 IMAGES

1 Answer

Tiny

Docfixit

May, 25, 2010 AT 12:15 PM

Recomend cap, rotor and ignition wires also make sure gasket from cap to dist body in good shape

Please login or register to post a reply.

Code Read Retrieval/Clear - Dodge Stratus
Code Read Retrieval/Clear Mercedes Benz
How to gather codes Ford Explorer
 Step by Step video GMC Yukon XL 2000-2006
Code Read Retrieval/Clear Scion XD
Code Read Retrieval/Clear