Loud metallic knocking sound

Tiny
ROB BEADON
  • MEMBER
  • 1968 FORD F-100
  • 5.9L
  • V8
  • 2WD
  • MANUAL
  • 10 MILES
Lost oil pressure on break in with remanufactured Ford fe 360 engine. Replaced cam, lifters, springs, etc. This break in went better but now have a loud metallic knocking sound that starts around 1,200 RPM's and gets louder with higher RPM's but the knocking stops 3,000 RPM's. With stethoscope I hear the knocking the best under engine with pointer on bottom of engine block in front of inspection plate or at back of oil pan. I have feeling Rod Knock, but confused why the knock stops 3,000 RPM's and not under load this is happening. Yea, I drove in back yard a little with no knock until you give it fuel. This is a 4 speed transmission. Have heard dozens of could be knocking noise over the net, but never asked a mechanic until now. Please help, much appreciated.
Do you
have the same problem?
Yes
No
Wednesday, December 2nd, 2020 AT 1:05 PM

7 Replies

Tiny
ASEMASTER6371
  • EXPERT
Good afternoon,

Can you upload a video of the noise for me to hear? I need to hear what you hear to give you an opinion.

https://www.2carpros.com/articles/engine-noises

Roy
Was this
answer
helpful?
Yes
No
+1
Wednesday, December 2nd, 2020 AT 1:23 PM
Tiny
ROB BEADON
  • MEMBER
Hello Roy,

Yes, I will try to send a video/audio but please give me time to do this as soon as I can I will send to you, maybe tomorrow. I have to have my wife do this since she has a smart phone, I do not and we might have to wait until week end. She works and this will be a challenge. Thank you, Rob Beadon
Was this
answer
helpful?
Yes
No
Wednesday, December 2nd, 2020 AT 1:39 PM
Tiny
ASEMASTER6371
  • EXPERT
No problem. Just send it when you can and we will be here to help.

Roy
Was this
answer
helpful?
Yes
No
+1
Wednesday, December 2nd, 2020 AT 2:07 PM
Tiny
ROB BEADON
  • MEMBER
Hi Roy,

Lucky me, we put together a video/audio hope you get loud and clear. I started the engine and it starts no problem pronto. Started at 1,000 RPM's and slowly ran up to 3,500 RPM's then back to 1,000 RPM's slowly. Thank you, Rob
Was this
answer
helpful?
Yes
No
Wednesday, December 2nd, 2020 AT 4:57 PM
Tiny
ASEMASTER6371
  • EXPERT
Great video, thank you.

This definitely sounds like a rod knock from a rod bearing.

You will need to drop the pan, remove the rod caps and check the clearances with plastigage to see if there is excessive clearance from the lack of oil.

It definitely sounds like a bearing issue.

Roy
Was this
answer
helpful?
Yes
No
+1
Thursday, December 3rd, 2020 AT 1:55 AM
Tiny
ROB BEADON
  • MEMBER
Thank you Roy. I feel better having you point me in the right direction. Have a great day. Rob
Was this
answer
helpful?
Yes
No
Thursday, December 3rd, 2020 AT 3:31 AM
Tiny
ASEMASTER6371
  • EXPERT
You are welcome.

Always glad to help.

Roy
Was this
answer
helpful?
Yes
No
Thursday, December 3rd, 2020 AT 3:32 AM

Please login or register to post a reply.

Sponsored links