Loud grinding/clicking in 4 wheel drive

Tiny
CHEVYDALE
  • MEMBER
  • 1993 CHEVROLET 1500
  • 4.3L
  • V6
  • 4WD
  • MANUAL
  • 172,000 MILES
My truck just started doing this recently, in time for our first snow here in Montana.
When put in 4hi or 4low there is a loud clicking/grinding noise coming from perhaps the transfer case or wheel hub areas. The 4x4 will not engage physically though the lights on the floor shifter show that it is engaged. More specifically, it wants to engage but it can't do so fully, all the while making that God awful noise. I shift out of 4 wheel right away and after a couple tries I gave up.
If anyone has had any experience with this, or can steer me in the right direction to look I would be so grateful. We depend on this truck to get around in the harsh winters up here and we don't have much money so I will most likely have to diagnose and complete the repairs myself.
Much appreciated, Dale.
Do you
have the same problem?
Yes
No
Friday, November 22nd, 2019 AT 10:12 AM

2 Replies

Tiny
KASEKENNY1
  • EXPERT
More than likely this is the front axle actuator. If you look at the attachment it explains the operation. Basically when the actuator engages and meshes the front drive gears it sends the signal to the indicator. The fact that the indicator is coming on but there is a grinding shows that the actuator is not getting them meshed.

Do you know which transfer case you have? The options are attached as well and I can send you the process.
Was this
answer
helpful?
Yes
No
+1
Saturday, November 23rd, 2019 AT 2:23 PM
Tiny
CHEVYDALE
  • MEMBER
Thank you. I will look again tomorrow.
I would love for you to send the process. Thank you. I will send you the type tomorrow.
Was this
answer
helpful?
Yes
No
Monday, November 25th, 2019 AT 1:12 AM

Please login or register to post a reply.

Sponsored links