2002 Lincoln Town Car EATC blower does not activate

Tiny
JOHN SLAVICK
  • MEMBER
  • 2002 LINCOLN TOWN CAR
2002 Lincoln Town Car

My car is the "Signature Series" w/Electronic Automatic Temperature Control. The blower does not run but the temperature regulates perfectly (makes heat and runs the AC compressor). I checked with ohmmeter and full +plus voltage is present on the red wire but there is no ground on the black. If I connect a ground directly to the connector, the blower runs but at full speed only.I have taken it to various mechanics with no luck but I am trying to avoid going to the $117.00/hr dealer.

Anyone help me out?
Do you
have the same problem?
Yes
No
Monday, January 12th, 2009 AT 10:06 PM

3 Replies

Tiny
IMPALASS
  • EXPERT
Hello -

I have attached a troubleshooting chart for you.............see how this does.........

If you cannot see it after you copy and paste.....let me know and I will try something else so you can see.


http://www.2carpros.com/forum/automotive_pictures/248015_1_157.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_2_105.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_3_73.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_4_48.jpg

Was this
answer
helpful?
Yes
No
Monday, January 12th, 2009 AT 11:22 PM
Tiny
JOHN SLAVICK
  • MEMBER
The text from the car manuel you sent is too small for me to read. Please send in a larger font.

Thank you,

John
Was this
answer
helpful?
Yes
No
Wednesday, January 14th, 2009 AT 2:00 PM
Tiny
IMPALASS
  • EXPERT
Hello -

I had to break it up some....see how this does.

Also, it appears this may have distorted it. Did you try right clicking on it, copy and paste or right click and save picture as to another location and then bring it closer?


http://www.2carpros.com/forum/automotive_pictures/248015_Picture1_45.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture2_36.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture3_24.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture4_20.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture5_18.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture6_18.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture7_17.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture8_15.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture9_9.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_Picture10_9.jpg

Was this
answer
helpful?
Yes
No
Wednesday, January 14th, 2009 AT 9:12 PM

Please login or register to post a reply.

Recommended Guides