1995 LEXUS LS 400 LACK OF FIRE TO FUEL PUMP

  • Tiny
  • Bobteague
  • 1995 LEXUS LS 400

Electrical problem
1995 Lexus LS 400 V8 Two Wheel Drive Automatic 200000 miles

When I hot wire the fuel pump its get gas to engine. Otherwise, there is no fire when I attempt to start the ignition. I recently replaced the fuel pump regulator, fuel pump, gas pressure regular and the crank sensor.

Do you
have the same problem?
Yes
No
Saturday, September 4th, 2010 AT 7:50 PM

3 Replies

  • Tiny
  • Madmike1735
  • EXPERT
  • 963 POSTS

Elaborate on this. By fire you mean spark in the engine? What is the problem exactly? Your wording is a bit confusing.

Was this
answer
helpful?
Yes
No
Saturday, September 4th, 2010 AT 7:53 PM
  • Tiny
  • Bobteague
  • MEMBER

Car will not run because of lack of fuel to engine. WhenI hot wire the fuel pump I get gas to the engine but the car still will not start. There is no fire to the pump when I attempt to start engine using the ignition switch. I recently replaced fuel pump and regular and also fuel pressure regular. Is there a some form of relay between the ignition and gas pump?

Was this
answer
helpful?
Yes
No
Saturday, September 4th, 2010 AT 8:40 PM
  • Tiny
  • Madmike1735
  • EXPERT
  • 963 POSTS

Yes. There should be a fuel pump relay. Also check your fuses, there may even be a fuse for the pump

Was this
answer
helpful?
Yes
No
Sunday, September 5th, 2010 AT 1:22 AM

Please login or register to post a reply.

Other Fuel System Pump Pressure Questions