2001 Kia Sportage Starts Vibrating after 60km/h

Tiny
ROCKYBANSAL
  • MEMBER
  • 2001 KIA SPORTAGE
  • 4 CYL
  • 4WD
  • MANUAL
  • 150,000 MILES
Hello,

I just started to get this vibrating problem in my car. As soon as I get over 60, it starts vibrating, otherwise its running smooth with no noise, if I am below 60. I checked the engine while it is parked and no matter if I press the gas paddle all the way down, the engine doesn't make no vibrating. The whole car only vibrates, when I am driving over 60. I would really appreciate, if someone could help me, before I take it to any mechanic. So atleast I am aware of something I dont know. I already spend a little too much for this year, So I am hoping to get some help from you. Thanks for your time and consideration. Or you can email me at rockybansal@hotmail. Com.

Regards,

Rocky B
Do you
have the same problem?
Yes
No
Thursday, December 20th, 2007 AT 7:17 AM

2 Replies

Tiny
BMRFIXIT
  • EXPERT
Have tires checked
also check the balance
check drive shaft and u joints
Was this
answer
helpful?
Yes
No
Monday, December 31st, 2007 AT 4:29 PM
Tiny
ARTMANG
  • MEMBER
Sounds like you need the the front tires to be balanced. When tires need balance the car shakes at certain speeds then if u slow it down they stop shacking. Take the car to a wheel shop and have the front tires checked and rims balanced. Front ones.
Was this
answer
helpful?
Yes
No
Wednesday, January 2nd, 2008 AT 9:58 PM

Please login or register to post a reply.

Recommended Guides