1992 Honda Del Sol engine doesnt start up

Tiny
NATHAN300
  • MEMBER
  • 1992 HONDA DEL SOL
Engine Performance problem
1992 Honda Del Sol 4 cyl Manual 102000 miles

when I start the car the first time ( when the engine is still cold ) its not a problem. It starts up perfectly.

but when I try to start up the engine whilst its normal tempreture, the car would start up for 2 seconds and then slowly dies.
Do you
have the same problem?
Yes
No
Tuesday, June 30th, 2009 AT 3:29 AM

16 Replies

Tiny
KHLOW2008
  • EXPERT
Hi nathan300,

Are you able to restart when engine stalled?
What is the idling speed?
Are you able to restart when it stalled?
Was this
answer
helpful?
Yes
No
Tuesday, June 30th, 2009 AT 5:18 PM
Tiny
NATHAN300
  • MEMBER
When my car is stalled, I leave it about 1 minite and it starts up again normally. But if I try immediatly it will not start. Its like it get choked.
BTW the car did not have a good general service for a while cause I just bought it last week. Is there a good chance I fix the problem with a general service.
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 12:27 PM
Tiny
KHLOW2008
  • EXPERT
It can be due to either sparks or fuel problem.

The following link has some great information for you to check what is missing causing the difficult starting.

http://www.2carpros.com/kpages/first_things.htm
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 12:47 PM
Tiny
NATHAN300
  • MEMBER
Thanks 4 the advice. Ill be mailing you after the service and tell you what was wrong.

Thanks
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 1:03 PM
Tiny
NATHAN300
  • MEMBER
I just went to my mechanich yesterday and he told me the trouble was from the relay switch. Everything is back to normal now :). Thanks fo the help !
Was this
answer
helpful?
Yes
No
Friday, July 10th, 2009 AT 8:16 PM
Tiny
KHLOW2008
  • EXPERT
You are welcomed and glad that you have solved the problem.

Have a great weekend.
Was this
answer
helpful?
Yes
No
Saturday, July 11th, 2009 AT 6:54 AM
Tiny
NATHAN300
  • MEMBER
Hi again, recently I had a problem with my honda delsol (1992) and i've succesfully solved the problem thanks to your help. Now, unfortunatly I have another thing going on.

My second gear occasionaly slips off when im running on bumpy rouds and I have a nusty noise on the first and second gear. My friends told me its a bearing problem but I prefer to ask profetional guys like you.
Can you help me please? Again :)

thanks in advance. Hope to hear from you soon
Was this
answer
helpful?
Yes
No
Monday, July 20th, 2009 AT 12:16 PM
Tiny
KHLOW2008
  • EXPERT
Does the second gear jumps to neutral position when moving? Does it happen when you accelerate and decelerate a few times, (in a rocking motion)
Is the noise from 1st and 2nd gear present only when gears are engaged and moving?

Is it difficult to engage the 2nd speed when downshifting from 3rd?
Was this
answer
helpful?
Yes
No
Tuesday, July 21st, 2009 AT 6:48 PM
Tiny
NATHAN300
  • MEMBER
The second gear jumps ALMOST to neutral position when moving especially on bumpy roads and when I accelerate and decelerate a few times (in a rocking motion), on low speeds, . But this only happens once in every 20 times, so its not so often.
The noise is present when I drive with the first and second gears engaged, not while im changing gears. The noise becomes weeker on the third gear( but still it can be heard well ), and on the forth and fifth gear the noise is no longer heard.

I did'nt find it difficult at all, to downshift from 3rd to 2nd at low speeds. I didnt try downshifting gears on high speeds yet.

Thanks again.
Was this
answer
helpful?
Yes
No
Wednesday, July 22nd, 2009 AT 7:02 AM
Tiny
KHLOW2008
  • EXPERT
Seems you have an internal fault with the transmission.

The most likely cause is a bad mainshaft bearing resultin in excessive movement of the mainshaft and causing the noise and gear disengaging.

You would have to rebuild or replace the trans to rectify.
Was this
answer
helpful?
Yes
No
Wednesday, July 22nd, 2009 AT 7:17 AM
Tiny
NATHAN300
  • MEMBER
Is it complicated and expencive to repare or replace this faulth?
Was this
answer
helpful?
Yes
No
Wednesday, July 22nd, 2009 AT 12:19 PM
Tiny
KHLOW2008
  • EXPERT
If the noise were from worn bearings, then it is going to cost a lot of $ and the job would require the trans to be disassembled, the mainshaft if badly worn would have to be replaced, and some other bearings.

This is considered a major overhaul and not something for the DIY mechanics.
Was this
answer
helpful?
Yes
No
Wednesday, July 22nd, 2009 AT 12:50 PM
Tiny
NATHAN300
  • MEMBER
Ok then, thanks for your help. Ill be mailing you after I ll go to my mech, and tell you how it went, and what was wrong.

Thanks a lot for your help !
You'll be hearing from me soon.
Was this
answer
helpful?
Yes
No
Wednesday, July 22nd, 2009 AT 3:41 PM
Tiny
KHLOW2008
  • EXPERT
Sorry I got your answer mixed up with another question I was handling. I have since updated the reply.
Was this
answer
helpful?
Yes
No
Thursday, July 23rd, 2009 AT 9:29 AM
Tiny
NATHAN300
  • MEMBER
Ok its not a problem! So can you tell whats wrong. If you want I can tell you the problems all over again.
Was this
answer
helpful?
Yes
No
Thursday, July 23rd, 2009 AT 1:53 PM
Tiny
NATHAN300
  • MEMBER
Now I noticed you updated your answer to my question. I didnt noticed :)

thanks a lot.
Was this
answer
helpful?
Yes
No
Thursday, July 23rd, 2009 AT 1:55 PM

Please login or register to post a reply.

Recommended Guides