1990 Honda Civic does not accellarete when stopped at light

Tiny
GMM96B
  • MEMBER
  • 1990 HONDA CIVIC
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 200,000 MILES
I just replaced my battery which was leaking and the new one just started leaking and it smells like it did before battery was replaced. It looses power and the local machanic is not able to locate issue. Please give me tips on what to ask for when I take it to the shop, I did some reseach and found out it could be the catalytic converter it has always leaked a little bit dark oil and I also just changed the transmission fluids please help.
Do you
have the same problem?
Yes
No
Tuesday, July 8th, 2008 AT 8:32 PM

5 Replies

Tiny
KHLOW2008
  • EXPERT
Hi gmm96b,

You are not very clear about your description so I need more info.

Leaking? You mean the battery is drained of its power?

Check the alternator charging voltage at battery and alternator main mast.

Is the check engine or alternator charging light on?

The catalytic converter is leaking? Does the exhaust sound loud? If not, it is external leaking from the engine.

Have you checked the spark plugs? Plug wires?
Was this
answer
helpful?
Yes
No
Wednesday, July 9th, 2008 AT 2:16 AM
Tiny
GMM96B
  • MEMBER
The old battery was leaking acid (i think) so we replace it with a new one 2 days ago and its started doing the same thing. I noticed because the smell came back and I checked the battery. There is no loud noise, but when I stop at a light or stop sign when its time to go sometimes the car wont move even though I step all the way on the pedal.
Was this
answer
helpful?
Yes
No
Wednesday, July 9th, 2008 AT 8:00 AM
Tiny
KHLOW2008
  • EXPERT
Hi gmm96b,

If the leaking is from the battery caps, then it could be overfilling of electrolytes or the alternator is overcharging.

You have not answered my other questions.
I need those to continue.

When accelerator pedal is depress fully, does the engine rev up and car won't move?
Was this
answer
helpful?
Yes
No
Wednesday, July 9th, 2008 AT 8:55 AM
Tiny
GMM96B
  • MEMBER
When accelerator pedal is depress fully, does the engine rev up? Yes it revs ups
and car won't move? The car does not move. When I try again it does move very slowly and picks up speed. It does not turn of it will continue running but just stagnant. I hope that answers all the questions. A mechanic looked at it and stated that it was the alternator, I just dropped it off so lets see please let me know if it could be anything else causing this. And thanks for your responses.
Was this
answer
helpful?
Yes
No
Thursday, July 10th, 2008 AT 9:54 AM
Tiny
KHLOW2008
  • EXPERT
Hi gmm96b,

When the engine revs up but does not move, it is the trans not working, nothing to do with the alternator for your model.

Check if ATF level is correct.

The alternator is another problem. If the battery is leaking from the caps, then as I mentioned earlier, it should be overcharging of the alternator or overfilled battery fluid.
Was this
answer
helpful?
Yes
No
Friday, July 11th, 2008 AT 7:46 AM

Please login or register to post a reply.

Recommended Guides