HELP! Windows, dashboard, clock all get no power

Tiny
TIPZJAMES
  • MEMBER
  • HONDA ACCORD
This is my first post ever, BUT I need Help bad! Ok my radio got stollen a week ago, last night I got a new harness and radio and the Red 12v power cable was dead (checked w/ a multimeter).I though it was broke pulled loose or somthing, so I just used the yellow (always on) 12v got everything hooked up. Working fine, right? Well not quite. Now my power windows are dead, all my dummy lights, speedometer, my seat, clock, and I think thats it. Then all the sudden the red 12v worked (checked w/ multimeter). ALL at the same time. Then about 2 hrs later the red wire was dead again. All the fuses checked fine and hell I even replaced them. I dont think it has anything to do w/ a broke or crossed wire, they all seem secure, and I took the new radio out. HELP! BTW its a Accord 96 EX
Do you
have the same problem?
Yes
No
Tuesday, July 31st, 2007 AT 10:58 PM

2 Replies

Tiny
BRUCE HUNT
  • EXPERT
The radio is a key element. Now, did the thief disconnect the radio or pull it or cut it out? That red wire is important and I really think it has been damaged.
Was this
answer
helpful?
Yes
No
Wednesday, August 1st, 2007 AT 8:04 AM
Tiny
TIPZJAMES
  • MEMBER
It was disconnected, so all the wiring to the oem honda radio plug is in tacked, Im thinking because of the timing with me putting in the radio that its something I did, and I know that normally many things share a ground or relay but I dont know where or how to check
Was this
answer
helpful?
Yes
No
Wednesday, August 1st, 2007 AT 10:08 AM

Please login or register to post a reply.

Sponsored links