1998 Honda Accord Overcharging Alternator?

Tiny
JJCORSO193
  • MEMBER
  • 1998 HONDA ACCORD
Electrical problem
1998 Honda Accord

My car has been acting up lately, at idle everything gets dim (headlights, dash lights), when I press the gas everything gets brighter and if I have my windshield wipers on they go faster. When I was sitting at a red light my radio completely turned off and my dash lights were barley visible when I accelerated my radio turned back on by it's self and the lights got brighter. I've had electrical problems in the past and I just got this battery 1 months ago because the last one went and that was only a year old, do you think its the alternator overcharging because of the voltage regulator?
Do you
have the same problem?
Yes
No
Sunday, December 6th, 2009 AT 2:50 PM

5 Replies

Tiny
BLACKOP555
  • EXPERT
Sounds like the alternator isnt putting out enough juice. If it was putting out to much you wouldnt have to worry about the lights dimming theyd be mega bright!

Sounds like the alternator isnt working properly. Bad battery, damaged battery cables/connections

and possibly too low of an idle speed causing the alternator to bog down and slow the engine down more putting out low power
Was this
answer
helpful?
Yes
No
Sunday, December 6th, 2009 AT 4:55 PM
Tiny
JJCORSO193
  • MEMBER
Yeah I had the alternator tested at auto zone and the guy there said the alternator was putting out enough volts, but I still don't get why my windshield wipers would go from the regular speed at idle to 2x faster when I accelerate thats the only reason I though maybe it was overcharging. Also when I turn the car off and open the driver door the doors make a unlocking noise and one time I went to lock the doors the trunk popped open. Is there extra electricity and its making things fluctuate? Or is that not possible.
Was this
answer
helpful?
Yes
No
Sunday, December 6th, 2009 AT 6:32 PM
Tiny
BLACKOP555
  • EXPERT
Sounds like a bad ground. Electricty aint finding the ground and is feeding back throught the system to find a new ground. Such as the trunk.

Try checking voltage when vheicle is showing issue with low power. Then have someone give it gas and measure how much voltage your getting from alternator.

When your taking off and the wipers are fast and lights are birght is that normal speed or too fast?
Was this
answer
helpful?
Yes
No
Sunday, December 6th, 2009 AT 8:16 PM
Tiny
JJCORSO193
  • MEMBER
Well this morning it wouldn't start and the battery had 10.23 volts and I know it needs 12 so I charged it with my battery charger started it and the battery read 14.59 volts when it was revved. And I do have a sound system in the trunk and the cord that was attached to the battery I took off and left it there and it was touching the metal of the body I don't know if that has anything to do with it, but I covered it up with electric tape anyway and the lights get brighter right when I step on the gas same with the wipers. Also I think the idle is too low its in between the 0 and 1 of the RPMS and the engine seems like its about to go off but thats once it gets warm and when its cold the RPMS are higher then usual but thats regular I suppose
Was this
answer
helpful?
Yes
No
Monday, December 7th, 2009 AT 2:59 PM
Tiny
BLACKOP555
  • EXPERT
Ive had quite a few battery's go out on me within the first few times of using the battery. Especially with sub par quality ones. Like walmart brand.
Was this
answer
helpful?
Yes
No
Monday, December 7th, 2009 AT 9:40 PM

Please login or register to post a reply.

Recommended Guides