1996 Honda Accord 1996 Honda Accord

Tiny
HONDAGIRL29
  • MEMBER
  • 1996 HONDA ACCORD
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 114,000 MILES
I am wondering if you can help me figure out why my car turns on but then shuts off immediately? In order to keep it running I have to pump the gas for a few seconds right when I turn it on. Also, when I am at a stop light and press the gas to go, it feels like its going to cut off again for like 2 seconds but then it takes off quickly. What could be the issue?
Do you
have the same problem?
Yes
No
Friday, January 22nd, 2010 AT 9:48 AM

7 Replies

Tiny
KHLOW2008
  • EXPERT
Hi HondaGirl29,

Thank you for the donation.

When engine stalled after starting, was it easy to restart?
Is the Check Engine Lamp indicating while driving?
Was any repairs carried out prior to this happening?

One of the possible cause for the problem could be a faulty PGM-FI main relay. Remove the relay and check the circuit board for cracked solders at some of the joints. If any found, resolder them and retest.


http://www.2carpros.com/forum/automotive_pictures/192750_PGMFIRelay95Accord_11.jpg

Was this
answer
helpful?
Yes
No
Friday, January 22nd, 2010 AT 11:18 AM
Tiny
HONDAGIRL29
  • MEMBER
The engine light is not on, but comes on when the car cuts off along with all the other lights in the dash.
Im sure its not the battery because that is brand new.
The car only starts when I pump the gas for a few secs right after turning it on. It does not even stay on if I don't pump the gas for a few secs.

Does this sound like anything you have heard before?
Was this
answer
helpful?
Yes
No
Friday, January 22nd, 2010 AT 10:13 PM
Tiny
KHLOW2008
  • EXPERT
This can mean a lot of different things and you did not reply to my previous questions so I am not able to understand the problem better.

1. Does engine keep running after it has warmed up?

2. You mentioned pumping the gas few times, is that to keep the engine running or required for starting up?

Are you having difficulty starting or keeping the engine running?
Was this
answer
helpful?
Yes
No
Saturday, January 23rd, 2010 AT 6:27 AM
Tiny
HONDAGIRL29
  • MEMBER
Sorry for not responding to all of your questions last time.

The engine runs fine once its on, and I only have to give it gas only when I first try to turn the car on so that it keeps running when I first turn it on.

The check engine light is not on, and the only time lights come on in the dash is when the car cuts off if I don't give it enough gas when trying to start it.

I hope I answered everything this time :)
Was this
answer
helpful?
Yes
No
Saturday, January 23rd, 2010 AT 4:07 PM
Tiny
KHLOW2008
  • EXPERT
The cold start valve, Idle Air control valve and throttle body are most likely to be the cause of stalling during initial start up.

I would suggest getting them cleaned and retest.
Was this
answer
helpful?
Yes
No
Sunday, January 24th, 2010 AT 9:21 AM
Tiny
HONDAGIRL29
  • MEMBER
Thank you so much, I will have these things looked into. Have a great evening. This is a fantastic service!
Was this
answer
helpful?
Yes
No
Sunday, January 24th, 2010 AT 10:16 PM
Tiny
KHLOW2008
  • EXPERT
You are welcomed and if you have any further questions, feel free to drop by.

Have a nice day.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2010 AT 7:59 AM

Please login or register to post a reply.

Recommended Guides