Hill start assist

Tiny
GEORGEDONAIRE123
  • MEMBER
  • 2012 FORD FOCUS
  • 121 MILES
I turn on the car it shows me the engine light on then I drive it for a minute or so and it goes to neutral when it shows me "hill start assist not available " so then the car wont move at all its like the transmission blocks ! Or something. The engine stays on, but car wont move. Please help.
Do you
have the same problem?
Yes
No
Tuesday, June 28th, 2016 AT 8:24 AM

10 Replies

Tiny
SATURNTECH9
  • MEMBER
The first thing you need to do is have the car scanned for codes and give me the exact code numbers not code descriptions?That is our starting point. It could be a sensor or electrical or a bad transmission. I just had a Mazda 3 that they thought the transmission was bad went and looked at it turned out to be a bad transmission computer.
Was this
answer
helpful?
Yes
No
+2
Tuesday, June 28th, 2016 AT 12:32 PM
Tiny
GEORGEDONAIRE123
  • MEMBER
I have a code I Will send it when I get home. Thank you. And also, was it expensive to repair?
Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2016 AT 12:51 PM
Tiny
SATURNTECH9
  • MEMBER
It was a 2005 Mazda 3 I tried to have it repaired they told me it was in repairable so that cost $75.00 for them looking at it and I found a brand new one for $515.00. I could not get a rebuilt one I did not have a good core.
Was this
answer
helpful?
Yes
No
+1
Tuesday, June 28th, 2016 AT 1:12 PM
Tiny
XSERGG
  • MEMBER
I just got the same problem I have a Ford Focus 2012 SEL. Can someone elaborate in the possible problems and potential fix? Thank you.
Was this
answer
helpful?
Yes
No
+3
Monday, February 20th, 2017 AT 6:30 PM
Tiny
KEN
  • ADMIN
Hey XSERGG,

Can you please scan the PCM for codes and send them to us?

Here is a guide to help you get the codes

https://www.2carpros.com/articles/checking-a-service-engine-soon-or-check-engine-light-on-or-flashing

Please run this test and get back to us so we can continue helping you.

Best, Ken
Was this
answer
helpful?
Yes
No
Friday, February 24th, 2017 AT 11:10 AM
Tiny
MARRIOTTI29
  • MEMBER
  • 2012 FORD FOCUS
  • 2.0L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 85,000 MILES
Whenever I am driving down the road, randomly, an alert saying 'Hill Start Assist Unavailable' will pop-up, along with the E-Brake light, ABS light, and the Traction Control light will flash and turn off. The car stays running with no issues. However, if my phone is connected to the Bluetooth it will disconnect, and if my phone is plugged into the AUX it will completely turn off. So far, it has not effected the driving, but it is getting annoying.
Was this
answer
helpful?
Yes
No
+2
Saturday, March 9th, 2019 AT 1:48 PM (Merged)
Tiny
KEN
  • ADMIN
Hello,

This sounds like you have an ABS wheel speed sensor that is going out but to be sure lets run the codes to see what comes up here is a video to help.

https://youtu.be/rTtAnsOlZU4

Please let us know what you find. We are interested to see what it is.
Was this
answer
helpful?
Yes
No
+1
Saturday, March 9th, 2019 AT 1:49 PM
Tiny
CHERENZO SMITH
  • MEMBER
  • 2012 FORD FOCUS
  • 2.0L
  • 4 CYL
  • AUTOMATIC
  • 56,000 MILES
Hi, I have problem with my car, the hill start assist does not work. When I start the car it usually says hill start assist not available along with the traction control light not wanting to come off. I want to know what is the fix for this? I do not have any check engine light codes only that error message with hill start assist. Help me!
Was this
answer
helpful?
Yes
No
+1
Wednesday, January 8th, 2020 AT 1:52 PM (Merged)
Tiny
KEN
  • ADMIN
Hello,

I have seen this problem before on the forum and there is an ABS wheel speed sensor that is going out here is a video to help show you how to scan the system to see which one it is.

https://youtu.be/rTtAnsOlZU4

Please run down this guide and report back.
Was this
answer
helpful?
Yes
No
+3
Wednesday, January 8th, 2020 AT 1:52 PM (Merged)
Tiny
REY-GTS
  • MEMBER
Thanks for this post I had this problem and the dealer had to replace the transmission. FYI
Was this
answer
helpful?
Yes
No
+1
Wednesday, January 8th, 2020 AT 1:52 PM (Merged)

Please login or register to post a reply.

Sponsored links