Heater fan only works on high setting

Tiny
PERROTCAMPER
  • MEMBER
  • 2002 SATURN SL1
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 75,000 MILES
Can't adjust fan speed, only works on high setting. Relay okay. I think the blower motor resistor is faulty. Where is it located in this car?
Do you
have the same problem?
Yes
No
Friday, February 22nd, 2019 AT 3:40 PM

3 Replies

Tiny
KENW1
  • EXPERT
Thanks for visiting 2CarPros.

The resistor is located under the defroster grille on the HVAC box. I'll post the steps and pictures below on how to access it.

1. Disable the SIR system. (Remove negative battery cable and wait ten minutes)

2. Remove screws and unsnap windshield defroster duct from mode valve assembly. Lift up on defroster duct and move it to the right. This will allow access to resistor assembly.

3. Disconnect blower motor resistor connector.

4. Remove screws and blower motor resistor.

INSTALLATION

1. Install blower motor resistor and screws.

2. Connect blower motor resistor connector.

3. Move defroster duct to the left. Install windshield defroster duct Onto the mode valve assembly and install screws.

Torque:
Windshield Defroster Nozzle: 2.2 N.M (20 in-lbs)

4. Enable SIR system. (Refer to "Enabling the SIR System".)
Was this
answer
helpful?
Yes
No
Friday, February 22nd, 2019 AT 11:40 PM
Tiny
PERROTCAMPER
  • MEMBER
Can you clarify whether you are accessing the resistor from inside the car or from under the hood?
Was this
answer
helpful?
Yes
No
Sunday, February 24th, 2019 AT 9:33 AM
Tiny
KENW1
  • EXPERT
You'll be gaining access inside the car via removing the defroster duct.
Was this
answer
helpful?
Yes
No
Sunday, February 24th, 2019 AT 4:18 PM

Please login or register to post a reply.

Recommended Guides