Heater does not work blows cold

Tiny
TELLERX
  • MEMBER
  • 1998 LINCOLN MARK VIII
  • 133,000 MILES
Just bought a 1998 Lincoln and found the heater blows cold when set the temperature to heat also the air conditioning compressor is on and working when my climate control is set on 80-90 degrees, if the blend door is bad would that be the reason that the air conditioning compress is on when I switch to the heat mode
Do you
have the same problem?
Yes
No
Monday, October 21st, 2013 AT 8:54 PM

3 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
No, the blend air door and compressor are two different items. It is, however, normal for the AC compressor to run when using the defroster. As far as the no heat problem, have you checked to see if both heater core hoses are getting hot?
Was this
answer
helpful?
Yes
No
+1
Tuesday, October 22nd, 2013 AT 5:21 AM
Tiny
TELLERX
  • MEMBER
Wow thanx for the quick reply, no haven't checked the heater hoses when operating temperature has been reached will do that tommarrow, however I noticed that the compressor clutch was activated when the the temp control panel was set on heat or air conditioning so now that u confirmed that the blend door has no effect on this event then I can continue checking
Was this
answer
helpful?
Yes
No
Tuesday, October 22nd, 2013 AT 9:42 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Let me know what you find.
Was this
answer
helpful?
Yes
No
Wednesday, October 23rd, 2013 AT 5:32 PM

Please login or register to post a reply.

Sponsored links