Heater control takes until warm up before turns on

Tiny
RBENNETT58
  • MEMBER
  • 1999 LEXUS SC 300
  • 3.0L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 210,000 MILES
First start in the morning the heater control panel just has back light. Takes approximately 20 minutes and the controls come on and everything is fine. Drive the car to work and let it sit for 8 hours and the heater control panel is fine. Just takes a while in the morning. Any ideas?
Do you
have the same problem?
Yes
No
Wednesday, October 9th, 2019 AT 2:39 PM

3 Replies

Tiny
ASEMASTER6371
  • EXPERT
Good morning,

If you have automatic climate control, the system will not work in heat mode until the cylinder head temperature is at least 100 degrees. This is the way the system is designed.

The defroster should work right away but will not blow heat until the engine warms up.

Roy
Was this
answer
helpful?
Yes
No
Thursday, October 10th, 2019 AT 2:24 AM
Tiny
RBENNETT58
  • MEMBER
Agree but the climate control is blank until the car warms up. It took about 1/2 hour this morning before the LED lit up and the functions started working.
Was this
answer
helpful?
Yes
No
Thursday, October 10th, 2019 AT 11:50 AM
Tiny
ASEMASTER6371
  • EXPERT
Okay, you never said the screen was blank. I attached a wiring diagram for you to view. When it does not work, you need to check for voltage to the control head.

Check for power on the highlighted wires in the diagram when the system is not working.

Roy
Was this
answer
helpful?
Yes
No
Thursday, October 10th, 2019 AT 12:01 PM

Please login or register to post a reply.

Recommended Guides