HEADLIGHTS WERE WORKING AND THEN SHUT OFF

1988 Toyota Camry

Tiny

justbb

January, 21, 2014 AT 12:31 PM

I fix the motor mounts in my car jump started it test drive it was fine for the first five minutes with the headlights were on I done did my dashboard lit up my high beams kicked on my headlights turned off but my tail lights work and I can't figure it out I checked my fuses on the car in their fine I check the bulbs in their fine and I check the wires that I can see but my dashboard flickers on and off and its been doing that for a couple years if you could or know anything about the problem it would be awesome this is a daily driver and I can't drive at night right now

FOUND 4705 RELATED QUESTIONS

7 Answers

Tiny

mhpautos

January, 25, 2014 AT 4:39 PM

Which mount or mounts did you work on? I feel that you have disturbed one of the wiring harnesses.

Tiny

justbb

January, 29, 2014 AT 7:41 AM

I replace the front and back mount I checked all my wires they're all connected as far as I can figure it out its a bad ground and I don't know where to start

Tiny

mhpautos

January, 30, 2014 AT 12:35 AM

Try running 3 new earths, battery to body, battery to engine and engine to body and see if that helps.

Tiny

justbb

January, 30, 2014 AT 6:32 AM

You're going to have to explain the earth are you talking about the ground ground the battery to the body in the ground it to the motor

Tiny

mhpautos

January, 31, 2014 AT 12:23 PM

Yes that is correct, different country different terminology, so add extra cables from battery (-) to body, Engine and Engine to body.

Tiny

justbb

February, 5, 2014 AT 7:19 AM

Alright I'll give that a shot any suggestions on what gauge wire I should use

Tiny

mhpautos

February, 12, 2014 AT 12:21 AM

8mm or 10mm would be ok

Please login or register to post a reply.

Headlight Bulb Replacement Acura MDX
Headlight Bulb Replacement GMC Yukon
Headlight Bulb Replacement Volkswagen Jetta
Headlight Lens/Housing Replacement Mini