BLOWN 4WD FUSE

1995 GMC Yukon

Tiny

Oldyuke95

January, 28, 2009 AT 12:33 PM

Electrical problem
1995 GMC Yukon V8 Four Wheel Drive Automatic 102000 miles

System was working fine, then I attempted to engage the 4WD and nothing happened. I checked and found that the fuse for the 4WD was blown. I replaced it and tried again to engage the system. As soon as the lever was pulled, I could hear the fuse blow. We had recently had a large snowfall, with 2-3 foot drifts crossing some roads. I busted through several of these deep drifts, so I thought that I might have knocked a wire, or damaged a plug. There was no visible damage to any wiring, or the plugs. There is obviously something causing a short, but it seems odd that it would work, then within a matter of hours simply stop. Switch, relay? I really don't want to just throw parts at it, anyone ever deal with this before?

FOUND 11881 RELATED QUESTIONS

4 Wheel Drive

1 ANSWER
23 IMAGES

3 Answers

Tiny

Jacobandnickolas

January, 28, 2009 AT 5:29 PM

Hi: Unplug the wiring to the 4wd actuator on the transfer case and see if the fuse blows when you turn the switch. If it doesn't, I feel the actuator itself may be the problem.

Let me know what you find.

Joe

Tiny

Oldyuke95

February, 9, 2009 AT 9:08 PM

Disconnected actuator and tested, fuse did not blow. Replaced part and all works fine now.

Thanks!

Tiny

Jacobandnickolas

February, 10, 2009 AT 11:43 AM

Hi: That is good news. The reason I had you disconnect the actuator it to determine if there was a short before the power got there. I'm glad it's fixed.

Joe

Please login or register to post a reply.

Drive Shaft Removal - All Cars
Transmission Drain and Refill Kia Sportage
Pulling an Auto Trans? Easy Instructions
Transmission Service Toyota Tacoma
CV Axle Replacement