Sharp cluck noise when starting to Move

Tiny
LACOLLINS
  • MEMBER
  • FORD WINDSTAR
1996 Ford Windstar, 3.8 Liter V6 130K
There is a sharp clunk type noise in the front end at the very start of excellerating. The noise does not happen every time and it only happens when the weather is warm. I have asked my mechanic to look into the cause but he has not fixed the problem. He has replaced the front struts, front sway bar links and tie rod ends. He has also replaced some Bushings Reference 2652142. The problem has not been fixed Another Mechanics opinion of the problem is that the engine is moving to much when going from neutral to drive or reverse and the engine mounts need to be replaced but I have yet to have this done. What could this be that the first mechanic has missed?
Do you
have the same problem?
Yes
No
Wednesday, April 18th, 2007 AT 8:28 PM

2 Replies

Tiny
MERLIN2021
  • EXPERT
The motor mounts! Have someone put the van in drive with foot on brake. Look at how much movement is present under light acceleration. Should not dsee much! If the motor rocks just changing gears, try jacking it to see if mounts are in one piece!
Was this
answer
helpful?
Yes
No
Thursday, April 19th, 2007 AT 4:36 PM
Tiny
LES DANE
  • MEMBER
If the clunk is in one direction only(forward or reverse) you can pretty much rule out suspension. I would lean to motor mounts myself.
Was this
answer
helpful?
Yes
No
Thursday, April 19th, 2007 AT 5:55 PM

Please login or register to post a reply.

Recommended Guides