TRANSMISSION SURGES WHEN WARM

Ford Taurus

Tiny

carrickj

September, 21, 2007 AT 1:04 PM

I have a 1999 Ford Taurus 3.0 (Automatic) SE 114,000 miles It seems when the vehicle is cool the transmission seems to work fine but after driving 10 min. Or so it starts to surge or not go at all. When I am in the driveway and put it into reverse it goes fine but in drive with gas applied it wants to hesitate and then take off. Could this be a bad (VSS) if so and how to you change these out. Could this be as simple as changing transmission fluid and filter.

FOUND 1350 RELATED QUESTIONS

93 F150 Hesitates/surges

35 ANSWERS
5 IMAGES

Engine Surging

13 ANSWERS

3 Answers

Tiny

Jack42

September, 22, 2007 AT 8:04 AM

Transmissions should be serviced at the manufacturers suggested intervals. If th efilter gets plugged with friction material it will have an effect on the way it works.I would start with a trans service and go from there

Tiny

carrickj

September, 24, 2007 AT 3:39 AM

Changed filter and fluid and still getting same. Seems to shift fine until motor and tranny get up to normal temp. Any advice. Thanks

Tiny

Jack42

September, 24, 2007 AT 7:27 AM

Might want to take it to a trans shop and have the PCM scanned for any trans codes that may be stored.

Please login or register to post a reply.

Code Read Retrieval/Clear Chevrolet Camaro
Read Codes Like a Pro
Code Read Retrieval/Clear Mercedes-Benz C230
 Step by Step video GMC Yukon XL 2000-2006
Code Read Retrieval/Clear
Code Read Retrieval/Clear Honda Civic
Code Read Retrieval/Clear - Dodge Stratus