SQUEAKING SERPENTINE BELT

2000 Ford Taurus

Tiny

reddavis

October, 9, 2009 AT 8:39 AM

Noises problem
2000 Ford Taurus 6 cyl Front Wheel Drive Automatic 98,000 miles

I have a problem with a squeaking serpentine belt and it's driving me crazy. Both the Idler Pulley and the Tension Pulley have been changed and they are line up correctly, however the serpentine belt continues to squeak.

The serpentine belt has been changed about 6 times, and after a week or so it starts to squeak again. (I've bought Serpentine belts from Advance Auto, Auto Zone, Carquest, NAPA and Ford Motors and they all squeak). I've tried putting Belt Dressing and WD-40 to stop the noise but after 15 minutes or so it starts again.

I'm at my wits end because the noise is loud when driving with the radio on and if you're standing outside it's even louder. My mechanic can't figure out what's wrong, can you help me? Any suggestion to help me will be most appreciative.

Thank you,
Shirley Landrum

FOUND 62 RELATED QUESTIONS

1 Answer

Tiny

Docfixit

October, 9, 2009 AT 9:14 AM

O.K. here is the deal it is the camshaft position sensor.They wear and squeal see diagram light pressure on sensor with screwdriver generaly stops noise and confirms diagnosis.


http://www.2carpros.com/forum/automotive_pictures/198357_Graphic_178.jpg

Please login or register to post a reply.

Serpentine Belt Replacement Chevrolet Tahoe
Serpentine Belt Replacement Saturn Vue
Serpentine Belt Replacement Chevrolet
Serpentine Belt Replacement Mercedes Benz ML
Serpentine Belt Replacement Chevy 1500
Serpentine Belt Replacement Mercedes Benz