1993 Ford Probe Water pump issues

Tiny
BSCARLETT08
  • MEMBER
  • 1993 FORD PROBE
  • 4 CYL
  • FWD
  • MANUAL
  • 198,000 MILES
I have a 93 ford probe and I had it where it was driving fine but then the car overheated really bad where it was steaming horriblely saw it was the radiatior fixed that but then noticed a belt on the other side was all tore up. I tried to start the car it was dead so I had a guy that fixed the other part say ohh I just need a belt that goes round the crankshaft aultnator and water belt I put a new belt on was runni fine then in 2 miles it over heated and the new belt was broke what would cause this issues the watter pump locking if so how do I fix that ive never worked on cars before but saw where this was when I learned this so if you can help with how to do this that would be great and just to let you kno its not just one belt I have its two the other one still is on there just fine its the ones I listed that broke and if you got pictures that even better please help!
Do you
have the same problem?
Yes
No
Saturday, July 17th, 2010 AT 2:20 AM

1 Reply

Tiny
MHPAUTOS
  • EXPERT
Hi there,

Thank you for the donation,

First we kneed to know why the belt is breaking, if the belt is still off, feel the alternator pulley, spin it, dose it turn freely is it notchy is there any side or up and down movement, do the same with the water pump, and trey and feel the crankcase pulley as well you wont turn it but can you feel any movement if you try and move it in and out, side to side.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Saturday, July 17th, 2010 AT 3:05 AM

Please login or register to post a reply.

Sponsored links