2002 Ford Mustang missfiring

Tiny
JOECOLON
  • MEMBER
  • 2002 FORD MUSTANG
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 127,000 MILES
Day 1-check engine light came on, checked the codes, and it said missfire on 1 and crankshaft position sensor, changed plugs and wires, and the sensor, reset the codes, and the engine was still really rough, and codes popped back up. Day 2-unplugged the battery to reset whole system, started car and still ran rough, missfiring and engine shaking hard, and is now backfiring under the hood. However no codes came up, pulled numbers 1 and 4 plugs and 1 is in much worse shape. At a lost for where to go next. Coil pack? Could I have burned a piston ring? Please tell me its not a valve!
Do you
have the same problem?
Yes
No
Monday, September 27th, 2010 AT 3:05 PM

3 Replies

Tiny
WRENCHTECH
  • EXPERT
Did you triple check the firing order?
Was this
answer
helpful?
Yes
No
Monday, September 27th, 2010 AT 3:17 PM
Tiny
JOECOLON
  • MEMBER
Yes. Just tried swapping the firing order to see if between one and four to see if it would missfire on four, but didnt notice any change
Was this
answer
helpful?
Yes
No
Monday, September 27th, 2010 AT 3:41 PM
Tiny
WRENCHTECH
  • EXPERT
Your going to have to do some testing to determine if your problem is spark, fuel or compression. You can use a spark tester to observe for a consistent strong spark and do a complete compression test to eliminate that.
Was this
answer
helpful?
Yes
No
Monday, September 27th, 2010 AT 4:35 PM

Please login or register to post a reply.

Recommended Guides