1996 Ford Mustang Not running correctly

Tiny
ARCHANGELNEO
  • MEMBER
  • 1996 FORD MUSTANG
  • V8
  • 2WD
  • AUTOMATIC
  • 140,000 MILES
When doing a standard tuneup on my mustang I found a vacuum line off the throttle body that is disconnected. The lines go to several over components, but the disconnected seems to be a preformed line that goes under the intake hose and back into the passenger side rear corner of the engine compartment. I have noticed that the motor surges when I turn on the AC. The motor also runs normally until it warms up, but then it will dog out like it has a major vacuum leak or has dropped a cylinder under load. I'm about at wits' end with this. I can't find anywhere where that vacuum line would connect. Any ideas?
Do you
have the same problem?
Yes
No
Friday, June 19th, 2009 AT 1:35 PM

7 Replies

Tiny
LS WHAT
  • MEMBER
Is it a little red vacuum line?
Was this
answer
helpful?
Yes
No
Monday, June 29th, 2009 AT 7:17 AM
Tiny
ARCHANGELNEO
  • MEMBER
Yes, it is a small red vacuum line that is clad in a black formed protective sheath. It leaves the front side of the throttle body along with a couple of others that go to the EGR and fuel pressure regulator I believe. The way the line seems to be "pre formed" it looks like it goes under the air intake hose and back into the rear passenger side of the engine compartment. I cannot seem to find any connection for it within the lines' reach.
Was this
answer
helpful?
Yes
No
Monday, June 29th, 2009 AT 7:23 AM
Tiny
LS WHAT
  • MEMBER
It plugs into a black vacuum line by the evaporator (passenger side) that goes into the passenger side fender. If you can't find it send me your email address and I will take a picture of it and send it to you.
Was this
answer
helpful?
Yes
No
Monday, June 29th, 2009 AT 7:36 AM
Tiny
ARCHANGELNEO
  • MEMBER
Thanks bro, the connecting line had retracted down into the fender a bit
Was this
answer
helpful?
Yes
No
Monday, June 29th, 2009 AT 8:03 AM
Tiny
LS WHAT
  • MEMBER
So you got it correct?
Was this
answer
helpful?
Yes
No
Monday, June 29th, 2009 AT 8:17 AM
Tiny
ARCHANGELNEO
  • MEMBER
I thought the line I saw down in the fender well was it, but it wasn't. Still can't find any connection unless it fell way down inside the fenderwell.

My email is archangelneo@yahoo. Com.

Thanks for your help.

Troy
Was this
answer
helpful?
Yes
No
Monday, June 29th, 2009 AT 12:47 PM
Tiny
ARCHANGELNEO
  • MEMBER


http://www.2carpros.com/forum/automotive_pictures/371298_HPIM0227_1.jpg



http://www.2carpros.com/forum/automotive_pictures/371298_HPIM0228_1.jpg



First picture is of the end of the line, second is where it comes out of the throttle body.
Was this
answer
helpful?
Yes
No
Monday, June 29th, 2009 AT 1:20 PM

Please login or register to post a reply.

Recommended Guides