1996 Ford Mustang please help a lady in need

Tiny
TARAT15429
  • MEMBER
  • 1996 FORD MUSTANG


http://www.2carpros.com/forum/automotive_pictures/87380_PHOT0184_1.jpg



Hello my name is Tara Thave a 1996 ford mustang V6 Automatic with lot of miles not sure how many i noticed it blowing black smoke but did not think anything about it i was driving down the road one day and it just cut off i started it again and it started fine but as soon as i put it into gear it would cut off no matter if it was drive or reverce it will run all day in nurtael what could it be please help me
Do you
have the same problem?
Yes
No
Friday, July 20th, 2007 AT 11:13 PM

3 Replies

Tiny
SERVICE WRITER
  • EXPERT
Hi Tara Thave,


http://www.2carpros.com/forum/automotive_pictures/30961_happey_beer_4.jpg



It sounds like you have a rich condition, that is there is more fuel than the engine can burn. I would start by getting the codes retreived from the computer.
Was this
answer
helpful?
Yes
No
Saturday, July 21st, 2007 AT 9:39 AM
Tiny
TARAT15429
  • MEMBER


http://www.2carpros.com/forum/automotive_pictures/87380_Tara2_1.jpg


I did have the codes read the only code it read was IAT sensor Idle air temp. I checked the EGR and it was good I replaced the mass air flow sensor, the idle air contral valve, all vac. lines and the purge canister solenoid. I have a new fule filter I am going to place tomorrow today when I worked on it when I started it and put it in reverce with my foot on the brake it would run for a moment then it would cut off I have no idea what to try next i mean it will run all day in park but as soon as i put it in drive it cuts off
Was this
answer
helpful?
Yes
No
Sunday, July 22nd, 2007 AT 7:40 PM
Tiny
SERVICE WRITER
  • EXPERT
Tara Thave,

I won't kid you, your'e SWEET!! :D Or at least the sweetheart in the pic anyways.

However it doesn't help the concentration!!! :twisted: :wink:

So about that weed whacker.....errrr mustang. :shock:

I'm not following the logic on the part replcement versus the codes exactly, but that may just be me.

What code number exactly? Somewhere between po 112 to po117 I assume?

Check the connections at the iac and the pcm seperatly or wiggling the connectors at those points for starters .


http://www.2carpros.com/forum/automotive_pictures/30961_busted_out_hdr_1.jpg

Was this
answer
helpful?
Yes
No
Sunday, July 22nd, 2007 AT 9:34 PM

Please login or register to post a reply.

Recommended Guides