1997 Ford F-150 Acts like a dead battery, but it isn't

Tiny
KDILLMAN
  • MEMBER
  • 1997 FORD F-150
  • V8
  • 4WD
  • AUTOMATIC
  • 120,000 MILES
I have a '97 with the 4.6L, after parking it, tried to start it again and it acted like a dead battery when I turned the key. I put a charger on it and it fired right up. Once I turned it off, everything was dead again - no dome light, no dash lights, no radio, etc. After a minute or 2, the lights come back on as if something reset. As soon as I turn the key again, everything goes dead. Unless I have the charger on it, then it fires right up.

I thought it was the battery, had it tested and it is fine. In fact, they gave me a new replacement anyway - but the problem has remained. I checked the cable to the starter and it was tight. Battery cables are clean.

I'm frustrated and at a loss - HELP!
Do you
have the same problem?
Yes
No
Friday, April 4th, 2008 AT 2:57 PM

7 Replies

Tiny
MERLIN2021
  • EXPERT
Better have another look at those cables, BOTH ends.
Was this
answer
helpful?
Yes
No
Friday, April 4th, 2008 AT 3:02 PM
Tiny
KDILLMAN
  • MEMBER
Thanks! I did, but will check them again.

If all is still well with both ends - do you have next steps suggestions?
Was this
answer
helpful?
Yes
No
Friday, April 4th, 2008 AT 3:16 PM
Tiny
MERLIN2021
  • EXPERT
There are a few things to look at first try shifting the tranny to neutral and see if it starts, the at the back of the engine on passenger side there is a starter relay, the ignition switch is also suspect if you loose all power, can you explain what happens and how long will this power outage last? With key in the on position check the ignition switch fuse in your fuse panel.


http://www.2carpros.com/forum/automotive_pictures/62217_Starter_Solinoid_1.jpg



http://www.2carpros.com/forum/automotive_pictures/62217_Locationsa_1.jpg



http://www.2carpros.com/forum/automotive_pictures/62217_Locationsb_1.jpg


Connect a remote starter switch between terminal "S" and the positive battery post and see if the starter will crank, then turn the key to ON and see if it starts...


http://www.2carpros.com/forum/automotive_pictures/62217_WD_1.jpg

Was this
answer
helpful?
Yes
No
Saturday, April 5th, 2008 AT 6:09 AM
Tiny
MERLIN2021
  • EXPERT
Then test the ignition switch this way


http://www.2carpros.com/forum/automotive_pictures/62217_IGN_SWa_1.jpg



http://www.2carpros.com/forum/automotive_pictures/62217_IGN_SWb_1.jpg

Was this
answer
helpful?
Yes
No
Saturday, April 5th, 2008 AT 6:22 AM
Tiny
JDUNLAP123
  • MEMBER
Hey merlin I have the same problem as the fella with the 97 that you answered in 08, what was the outcome?Difference is mines a 98.
Was this
answer
helpful?
Yes
No
Friday, June 15th, 2012 AT 3:43 PM
Tiny
ANGELGONZALEZ
  • MEMBER
Altinator?
Was this
answer
helpful?
Yes
No
Monday, June 18th, 2012 AT 5:14 AM
Tiny
CJ MEDEVAC
  • EXPERT
SOUNDS MUCH LIKE THIS ONE

http://www.2carpros.com/questions/1996-chevrolet-tahoe-wont-start-sounds-dead-battery-jumpbox-get-same-reults

THE MEDIC
Was this
answer
helpful?
Yes
No
Tuesday, June 19th, 2012 AT 1:02 AM

Please login or register to post a reply.

Recommended Guides