2006 FORD EXPLORER ENGINE MISFIRE

  • Tiny
  • Kandjfrisch
  • 2006 FORD EXPLORER

Engine Performance problem
2006 Ford Explorer 6 cyl Four Wheel Drive Automatic 46000 miles

Check engine light came on, and had the code read. It was a number 5 misfire. It runs bad a an idile and when I put a load on it, it runs wrose and has a surdge. When driving, it makes a back pressure sound. I have replaced the spark plugs, wire, coil, fuel filter, and fuel injector. When pulling the spark plug wires, when running, a change in engine on all wires except 5 & 6. I am now lost and don't know what to do next. Can you help?

Do you
have the same problem?
Yes
No
Tuesday, December 16th, 2008 AT 7:57 PM

3 Replies

  • Tiny
  • BMRFIXIT
  • EXPERT
  • 19,542 POSTS

Have you done a compression test
I would
when you pull the wire of the spark do u have spark on it
checked the injector pulse

Was this
answer
helpful?
Yes
No
Tuesday, December 16th, 2008 AT 8:51 PM
  • Tiny
  • Kandjfrisch
  • MEMBER

I have done a compression test and all range between 185-195. When I did pull the wires, all wire do have a spark. How do you check the injector pulse?

Was this
answer
helpful?
Yes
No
Thursday, December 18th, 2008 AT 12:50 PM
  • Tiny
  • BMRFIXIT
  • EXPERT
  • 19,542 POSTS

Locate the injector and pull it electric connector and check
use a small light bulb (194)
or a noid light
place in the plug and it should flash on off when engine running


http://www.2carpros.com/forum/automotive_pictures/99387_8_21_2007_13_3_11_1.jpg

Was this
answer
helpful?
Yes
No
Thursday, December 18th, 2008 AT 6:26 PM

Please login or register to post a reply.

Other Misfire Cylinder Questions