4 wheel drive does not work

Tiny
MARY WARD
  • MEMBER
  • 2003 FORD EXPLORER
  • 6 CYL
  • AWD
  • AUTOMATIC
  • 112,000 MILES
Last spring 2009 I had my 2003 ford explorer work on at a ford dealer it was covered by the extended warranty I had a wheel bearing replaced and now the four wheel drive does not work. The dash lights say that it is working but it is not. Can they not hooked something back together.
Do you
have the same problem?
Yes
No
Sunday, January 3rd, 2010 AT 9:28 AM

34 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
If you hear the electric actuator engage when you push the 4wd button, then yes they may have missed something. The front axle needs to lock in for the 4wd to work. It is actuated by vacuum. They may have forgotten to reconnect it.

Let me know if you have other questions.

Joe
Was this
answer
helpful?
Yes
No
+2
Thursday, January 7th, 2010 AT 8:13 AM
Tiny
FITTER1949
  • MEMBER
  • 2003 FORD EXPLORER
  • 2.0L
  • V8
  • 4WD
  • AUTOMATIC
  • 148,000 MILES
Car set for eight months, now four wheel drive will not work. H and L lights sometimes illuminate for a second but it does not engage.
Was this
answer
helpful?
Yes
No
Wednesday, August 30th, 2017 AT 11:38 AM (Merged)
Tiny
JURY_CURL
  • MEMBER
  • 2003 FORD EXPLORER
Electrical problem
2003 Ford Explorer V8 Four Wheel Drive Automatic

Ok so I got this Explorer XLT its a V8 and its 4 wheel drive.
The 4x4 High and the 4x4 Low wont engage. The lights flash simotaniusly roughly about every 10 - 15 min. Im not sure what is causing this problem but if you have any info about it plz comment.
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
It sounds like a problem with the 4wd actuator located on the transfer case. Check to see if it is getting power when you shift. If it is, remove it and have it checked. Chances are it is bad.

Let me know what you find.
Was this
answer
helpful?
Yes
No
+1
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
COMMANDER1
  • MEMBER
  • 2002 FORD EXPLORER
  • 25,400 MILES
4x4 will not engage dashboard lights work on switch but no response. I put new auto high and low switch in the dash, I also installed a new transfer case control module, but still no response. When driving it feels like it's in four-wheel drive all the time don't know if it's in low or high the little dashboard light indicating high or low when switched no response does not show up on dashboard.

My vehicle listed above is the Eddie Bauer edition 4.6 engine V8.
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

When you say control module, are you referring to the transfer case shift motor? See pic 1.

Also, I need to know if this vehicle has the automatic 4wd or if it is an AWD vehicle.

Let me know.

Joe
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
KASEKENNY1
  • EXPERT
Can you confirm for me that you have the automatic 4 wheel drive system that is attached? The picture of the buttons is the second image. The Eddie Bauer should have this unit but I just want to make sure before we proceed because I suspect you have an issue with the encoder assembly, but we need to make sure we are dealing with how your vehicle is equipped.

Thanks
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
COMMANDER1
  • MEMBER
Yes, it has automatic four-wheel drive, four-wheel drive high, four-wheel drive low and the buttons are as in photo, they light up but when pushing the buttons the dashboard indicator light that says hi 4x4 or low 4x4 does not appear when pushing the button, I changed out the transfer case control module brand new but still nothing. The way it feels as I drive it's in four-wheel drive. Unknown if it's low or high but winter is coming on and we will be snowing soon. I need to try to figure this out. I appreciate any information you can help me with.
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
KASEKENNY1
  • EXPERT
We need to go to the transfer case motor as shown in the wiring diagrams and press the 4 high switch and see if there is voltage to the motor. Then press Low. Then Auto. Is there voltage on the motor when pressing any of these buttons? If so, you need a motor as it is most likely failed if you cannot hear it moving.

Basically this motor just has power put to one side or the other depending on what button is pressed. The module you replaced is the power and ground for it as it just reverses the polarity when moving one way or the other.

Let us know this and we can go from there.
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
JDBEEFOBRADY
  • MEMBER
  • 2002 FORD EXPLORER
  • 6 CYL
  • 4WD
  • AUTOMATIC
Why wont my 4x4 engage on my ford explorer xlt I just had a new front drive shaft put on
Was this
answer
helpful?
Yes
No
-1
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Can you hear the transfer case engage when you push the button? If so, check the front axle for vacuum leaks. They may have bumped something when they worked on the drive shaft.
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
CHEFSRIDE
  • MEMBER
  • 2002 FORD EXPLORER
  • 4 CYL
  • 4WD
  • AUTOMATIC
  • 62,000 MILES
I have a 2002 ford explorer sport trac and the 4 wheel drive is not working. When I start the car the lights on the dashboard for the 4WD do not light up. From what I have found this is probably the control module. How hard is it to replace this module and where is the module located.
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
BEN (STORE MGR. AMERICAN TIRE(GOODYEAR))
  • MEMBER
I have a 2002 Sport Trac and my 4x4 won't engage after several hrs of diag I found my control module was trying to engage(heard a clicking sound in rf kick panel). I then felt the actuator motor(located on transfer case) wasn't responding. I replaced it and it now works properly. I took my old motor and open it and it was locked up. I cleaned the armature with emery cloth and use dielectric grease on ends of the shaft gingerly and put it back together and it works. I feel the motor gets locked up and needs cleaned or replaced. Motor part # FMC1L5Z7G360B. Good luck to u all. If u want email me @ atc17@jenningstire. Com Ben
Was this
answer
helpful?
Yes
No
+2
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
NTATE0807
  • MEMBER
  • 2002 FORD EXPLORER
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 117,000 MILES
I cannot get the 4wd on my explorer to engage. I press the buttons and nothing happens. No lights come on, nothing. I know that the lights on the dash are working because when the car is in acc, the 4x4 low light pops on for a few seconds. I've read the owners manual, and had a friend check the corresponding fuses, and found nothing wrong. I'm in the middle of a blizzard and I could really use my 4wd. Any suggestions?
Was this
answer
helpful?
Yes
No
+1
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Where you need to start is at the transfercase. Threre is an electric actuator that shifts for transfer case from 2 to 4wd when you push the button. You need to see if that is getting power. Check that and let me know what you find.

Joe
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
DENNIS RICKETTS
  • MEMBER
  • 2002 FORD EXPLORER
Engine Mechanical problem
2002 Ford Explorer 6 cyl Four Wheel Drive Automatic

4 wheel drive will not engage, power to right rear wheel only
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Chances are the actuator is bad. What you need to do is check to see if the actuator (on the transfer case) is getting power. If it is, replace the actuator.

Let me know if you have other questions.

Joe
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
WILLSMASTER
  • MEMBER
  • 2002 FORD EXPLORER
Drive Train Axles Bearings problem
2002 Ford Explorer 6 cyl Four Wheel Drive Automatic

2002 ford explorer.4 wheel drive engaging intermittenly. Now 4x4 lights not coming on at all or engaging when you hit the switch
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Check the electrical plug to the actuator on the transfer case. Make sure none of the pins are damaged, corroded, and the wiring is in good condition.

Let me know what you find.

Joe
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:53 AM (Merged)
Tiny
HEAVY65
  • MEMBER
  • 2002 FORD EXPLORER
  • V8
  • 4WD
  • AUTOMATIC
  • 12,000 MILES
My explorer 4x4 will only engage on occasion. Sometimes if I push the 4x4 button, turn it off in neutral then start again, it will go in. Also, the 4x4 light will go on/off intermittently. I read something about the 4x4 module being in the left rear. There is a clicking noise coming from that area. Can you help me diagnose this?
Was this
answer
helpful?
Yes
No
Monday, December 21st, 2020 AT 9:54 AM (Merged)

Please login or register to post a reply.

Sponsored links