1995 Ford Explorer Transmission trouble


Transmission problem
1995 Ford Explorer 6 cyl Four Wheel Drive Automatic 210000 miles

2 Days ago I was driving my 95 Ford Explorer and while driving the motor started to rev higher but the car’s speed didn’t increase. Yesterday I was going to drive it, but it didn’t do forward or reverse. I tried shifting thru all the gears, but none of them made it move. The “check engine light is off". When I moved the shifted it to Park with the engine running it makes a grinding noise in the gears before engaging into Park, so this proves that the transmission is working. I looked underneath the car, and another guy was moving the shifter thru all the gears with the engine running. When he shifted it to Park the noise seemed to be coming from the rear of the transmission and the driveline’s front. Another thing is that with the engine off, the transmission in Park, and the rear wheels off the ground I am able to turn the driveline frontward and backward. I think that the driveline shouldn’t move when the vehicle is in Park. ( The 4wd not working since me bought 2 years ago this not matter ), May You help me? Thanks : Franky

Do you
have the same problem?
Saturday, March 20th, 2010 AT 9:53 PM

1 Reply


Hi Franky,

Thank you for the donation.

The trans is faulty internally. When the park gear is engaged, the drive line cannot be turned, minimal movement is og but not turn more than 1/2 a turn.

Seems something has given way inside the trans and is related to the parking pawls. You would have to disassemle the trans to find out what went wrong.

Was this
Sunday, March 21st, 2010 AT 10:41 AM

Please login or register to post a reply.

Recommended Guides