2002 Ford Expedition Vibration while transmission shifts ar

Tiny
SAILOR1969
  • MEMBER
  • 2002 FORD EXPEDITION
  • V8
  • 2WD
  • AUTOMATIC
  • 112,367 MILES
I recently purchased a used 2002 Ford Expedition with 103,000 miles and took the family on a trip. The first thing I noticed was at around 1500 rpm and 2000 rpm, while gear changing, their is a vibration that tapers off after a few seconds. I have tried giving it more gas to see if it does this under pressure and it doesnt. Only when driving under normal circumstances. It doesnt vibrate when I am sitting idle and revving the engine nor does it miss. I have tried to see if anything would come up on an error code reader but nothing shows up. Any help would be appreciated. Thanks
Do you
have the same problem?
Yes
No
Wednesday, January 9th, 2008 AT 7:48 AM

4 Replies

Tiny
JACK42
  • MEMBER
Sounds like the trans is "shuddering". Try having it serviced to see if it will help.
Was this
answer
helpful?
Yes
No
+1
Wednesday, January 9th, 2008 AT 12:31 PM
Tiny
SAILOR1969
  • MEMBER
I had the transmission serviced the day after you responded to my question on the 9th of January 2008. The shuddering is still happening. The mechanic said the pan was clean "like brand new" to be exact. He also said the noise should disappear shortly and that he didnt have time to drive it to see if it already resolved the issue. Can you give me a time frame that is should happen? I dont want to go too much longer and take a chance on something serious happening while in the middle of no where. Thank you
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2008 AT 7:23 PM
Tiny
JACK42
  • MEMBER
If it is going to help, it should do it within a few miles. Doesnt take long for the trans fluid to mix together. If it is still doing it, might want to have a trans shop look at it
Was this
answer
helpful?
Yes
No
Wednesday, January 23rd, 2008 AT 7:24 AM
Tiny
SAILOR1969
  • MEMBER
It has taken close to 11000 miles for it to straighten out. Bought a transmission just in case it went out but never did. I guess everything needed longer to absorb and condition back right. Took the new transmission back since I havent had another problem with it. Thanks so much for the help!

Still going strong! Just went over 134,000 miles and almost 2 years later. Shuddering still cured. Thanks for the great advice!
Was this
answer
helpful?
Yes
No
Sunday, July 6th, 2008 AT 1:25 PM

Please login or register to post a reply.

Recommended Guides