94 HAS NO POWER TO STARTER SOLENOID

1994 Ford Escort

Tiny

GregClark

September, 19, 2009 AT 1:11 PM

Electrical problem
1994 Ford Escort 4 cyl Front Wheel Drive Automatic 130xxx miles

As the title states, I'm getting no power to the starter solenoid. I've replaced both of the relays on the fire wall, and I've jumped from the positive battery terminal to the starter solenoid and the starter and engine both turned over. I've checked voltage to the relays. One relay has two wires showing power, the other have one wire showing power. When the ignition key is turned to the " start" position, the power drops going into the relays.

The car has sat for around 3 years. I've replaced the fuel pump and the previously mentioned relays. The car started, but ran rough (as was expected.) I had been driving it around my place to try to get bad gas out of the system. After the last time I drove it around, I started having my no power problem. I've pulled the trouble codes and got two related to the EGR valve and one related to the MAF voltage. However, neither of these should cause the problem I am having.

Any help would be appreciated.
Greg

FOUND 14750 RELATED QUESTIONS

1 Answer

Tiny

rasmataz

September, 19, 2009 AT 1:44 PM

Could be your manual lever position switch on top of transaxle or the ignition switch also check the starter fuse 10amp


http://www.2carpros.com/forum/automotive_pictures/12900_starter_30.jpg

Please login or register to post a reply.

Find Out How to Test Your Catalytic Converter
Catalytic Converter Replacement Volkswagen
Fuel Filter Replacment BMW 525i
Fuel Filters Replacement 2015 RAM 2500 6.7L