1993 FORD ESCORT CAR RUNS ROUGH AFTER ABOUT 3 MINS OF DRIVI

  • Tiny
  • Drjanzen
  • 1993 FORD ESCORT

Engine Mechanical problem
1993 Ford Escort 4 cyl Front Wheel Drive Manual 280000 miles

Car runs rough after about 3 mins of driving. I had just replaced the timing belt and water pump after having the timing belt brake. It runs good when you first start it and the engine is cold, shortly after it will start sputtering and have a ticking sound coming from around the intake manifold.

Do you
have the same problem?
Yes
No
Monday, April 12th, 2010 AT 5:36 AM

3 Replies

  • Tiny
  • BMRFIXIT
  • EXPERT
  • 19,542 POSTS

Can you elaborate?
It does run rough for 3 mins when cold?
That happens after the timing was replaced or it did that before?
Engine making noises?

Was this
answer
helpful?
Yes
No
Monday, April 12th, 2010 AT 4:31 PM
  • Tiny
  • Drjanzen
  • MEMBER

1993 ford escort runs rough when cold after I had replaced the timing belt. I figured out what the problem was. I had taken the spark plugs out when I changed the timing belt. The boot on one of the spark plug wires cracked and the spark was arching to the head. Replaced wire and the car runs fine. Thanks for your input.

Was this
answer
helpful?
Yes
No
Monday, April 12th, 2010 AT 7:04 PM
  • Tiny
  • BMRFIXIT
  • EXPERT
  • 19,542 POSTS

Thank you for sharing your fix
And using 2carpros

Was this
answer
helpful?
Yes
No
Monday, April 12th, 2010 AT 7:11 PM

Please login or register to post a reply.

Other Engine Runs Rough Questions