1988 Ford E-Series Van Did I damage computer?

Tiny
JMGRIF
  • MEMBER
  • 1988 FORD E-SERIES VAN
  • V8
  • 2WD
  • AUTOMATIC
  • 175,000 MILES
I mistakenly removed my computer mod while replacing heater core. Now it won't start. Fuel pump does not go on. I hooked up a power lead to it. It goes on, albeit a different sound, still will not start. Hooked up code reader. It reads 000, ignition on or off. Any ideas?
Do you
have the same problem?
Yes
No
Saturday, February 20th, 2010 AT 4:46 PM

32 Replies

Tiny
DOCFIXIT
  • EXPERT
Hi
What type tester? Is it OBDI? If you have an Analog volt meter hook up as in diagram. Test Key On Engine Off arm on meter will swing for code.
Let me know
Thanks for donate
Was this
answer
helpful?
Yes
No
Monday, February 22nd, 2010 AT 2:03 PM
Tiny
JMGRIF
  • MEMBER
It was a OBDI reader, just got an anaolog meter. Have searched my manuals & on this site, still can't figure out how to use meter to get codes
Was this
answer
helpful?
Yes
No
Tuesday, February 23rd, 2010 AT 8:21 PM
Tiny
DOCFIXIT
  • EXPERT
Hook up like this


http://www.2carpros.com/forum/automotive_pictures/198357_Grafic_3_97.jpg


Read codes by counting arm swings


http://www.2carpros.com/forum/automotive_pictures/198357_Graphic_364.jpg


swing pause swing= 11
Also check White fuse link comming off starter relay.
Check power to coil
Was this
answer
helpful?
Yes
No
Wednesday, February 24th, 2010 AT 8:58 AM
Tiny
JMGRIF
  • MEMBER
It was a OBDI reader, just got an anaolog meter. Have searched my manuals & on this site, still can't figure out how to use meter to get codes[/quote:4141484f1d]

I hooked up meter as described in graphic, thanks, meter pegged. 10vlts direct, with ignition off or on, no movement, just pegged.
Was this
answer
helpful?
Yes
No
Wednesday, February 24th, 2010 AT 7:32 PM
Tiny
DOCFIXIT
  • EXPERT
What about white fuse link? Voltage to coil? Hook up as in lower diagram just jumper and observe check engine light
Was this
answer
helpful?
Yes
No
Thursday, February 25th, 2010 AT 8:52 AM
Tiny
JMGRIF
  • MEMBER
I appoligize, but I cannot clearly read the second chart, tried to enlarge, download to adobe, I can't read it. Is there somewhere else I can look it up. I can only locate 2 relays, side by side, fuel pump & what is looks tobe EEC. It has what looks like 4 fuseable links, that all appear to be intact
Was this
answer
helpful?
Yes
No
Thursday, February 25th, 2010 AT 9:40 AM
Tiny
DOCFIXIT
  • EXPERT
Hook up as in lower figure of top diagram Self Test for malfunction indicator light. Did you test fuse links with test light? And was there voltage to coil?
Was this
answer
helpful?
Yes
No
Thursday, February 25th, 2010 AT 9:47 AM
Tiny
JMGRIF
  • MEMBER
Hooked as in bottom of 1diagram, check engine light is on at test & w/o jumper, not that it was before, if I understand you correctly. Fat link is full time 2 others come on w/ignition, 3rd not at all, tested the conneting blk/grn wire, nothing either. I don't have coil in old school sense, like the one my manual shows, this looks like a transfoemer w/other stuff
Was this
answer
helpful?
Yes
No
Saturday, February 27th, 2010 AT 1:45 PM
Tiny
DOCFIXIT
  • EXPERT
Coil has big wire that goes to center of distributor cap check voltyage on Brown or red light green wire + terminal
Was this
answer
helpful?
Yes
No
Sunday, February 28th, 2010 AT 1:47 PM
Tiny
JMGRIF
  • MEMBER
I don't know if pic made or not. The harness w/ red & gn
wires, tested at the harness, read 1.7vlts. Between red harness & terminal had no reading
Was this
answer
helpful?
Yes
No
Sunday, February 28th, 2010 AT 4:04 PM
Tiny
DOCFIXIT
  • EXPERT
Coil voltage comes from ignition switch was that unhooked? Fuel pump voltage comes from starter relay. The starter operates right? So ECM does not get voltage from ignition switch neither it or fuel pump will operate
Was this
answer
helpful?
Yes
No
Monday, March 1st, 2010 AT 11:19 AM
Tiny
JMGRIF
  • MEMBER
Starter turns. It dosent seem I am able to upload pic to verify if at the right wire harness. The "coil pack" apprears to have a main & 2 secondary harnesses & controllers? From each it looks like 2 vaccum control lines, 6 total. At main harness, it attached, 40 olms off, 88 on. Harness off, leads on red & green wires, 1.7 vlts, w/ ignition on, none off. Between red at harness & its termenal, no reading. "Coil voltage comes from ignition switch was that unhooked?"I don't know what it means, sorry.
Was this
answer
helpful?
Yes
No
Tuesday, March 2nd, 2010 AT 10:27 AM
Tiny
DOCFIXIT
  • EXPERT
Ignition switch where you put key and turn to start.
On right side engine compartment abovetest link there is the EEC and fuel pump relays. Remove cover locate Red/ Light green wire to EEC key on is there 12v?
Was this
answer
helpful?
Yes
No
Tuesday, March 2nd, 2010 AT 12:42 PM
Tiny
JMGRIF
  • MEMBER
12vts yes. I didnt know what was meant by "unhooked"
Was this
answer
helpful?
Yes
No
Tuesday, March 2nd, 2010 AT 2:13 PM
Tiny
DOCFIXIT
  • EXPERT
O.K. At fuel injector test for 12v on RED wire key on. If present then put test light on other wire crank engine Does light flash?
Was this
answer
helpful?
Yes
No
Tuesday, March 2nd, 2010 AT 3:12 PM
Tiny
JMGRIF
  • MEMBER
At # 8 injector, blk lead to engine block, both grn & red had 12vlts at harness, pulled off injector & test light flashed on with ignition
Was this
answer
helpful?
Yes
No
Wednesday, March 3rd, 2010 AT 10:58 AM
Tiny
2CARPROS LINSEY
  • MEMBER
Thank you for using 2CarPros. Com. We appreciate your donation and look forward to helping you in the future.
Was this
answer
helpful?
Yes
No
Friday, March 12th, 2010 AT 2:13 PM
Tiny
JMGRIF
  • MEMBER
I never got a response to my reply, back on the 3rd
Was this
answer
helpful?
Yes
No
Saturday, March 13th, 2010 AT 4:24 PM
Tiny
DOCFIXIT
  • EXPERT
Leave injector hooked up test all back probe with test light. Do you have fuel pressure? What is PSI?
Was this
answer
helpful?
Yes
No
Monday, March 15th, 2010 AT 10:32 AM
Tiny
JMGRIF
  • MEMBER
40 psi at schrader valve. I replaced control unit, not knowing what else to do. Fuel pump still does not go on. I jumped the the pump & the engine wants to start, but it sounds like its badly timed
Was this
answer
helpful?
Yes
No
Tuesday, March 16th, 2010 AT 9:30 AM

Please login or register to post a reply.

Recommended Guides