RPM surges and then drops when at stpo 93 Crown vic

Tiny
TOPWOP1
  • MEMBER
  • 1993 FORD CROWN VICTORIA
- I have a 93 Crown vic lx with the V8 4.6/automatic/air/PS/PB.248,000 klms
- once the car has warmed up and I am driving and come to a stop sign or red light and come to a full stop, the motor will idle up considerably for about 5-10 seconds
- it is quite noticeable
- this does not happen if the car is in park and just running/idling
= I live in London Ontario and it does this whether it is warm or cold out
-- not sure how to check sensors etc to get codes etc if I need to
- thanks in advance for any ideas or help?
Do you
have the same problem?
Yes
No
Sunday, April 8th, 2007 AT 3:05 AM

5 Replies

Tiny
BRUCE HUNT
  • EXPERT
First off, a question? Explain if you can how bad the previous head gasket was. What did the car act like and did it even run any more.

About the loss of coolant. This is supposed to be a closed system. Closed means no air in or out, no fluid out and none needing to be added. This is IF the system is working correctly though.
Was this
answer
helpful?
Yes
No
Friday, January 19th, 2007 AT 8:57 AM
Tiny
LEON1786
  • MEMBER
Well first off I couldn't tell how bad the gasket or the head was because the mechanic didnt show them to me. But before I had it "fixed" it was running like it does now, no problems of losing power or nothing like that just white smoke but now im not losing coolant like I did before I got it fixed. So what also could be the cause of this fog like smoke when I start my car insted of cold weather smoke?
Was this
answer
helpful?
Yes
No
Wednesday, January 24th, 2007 AT 1:00 PM
Tiny
BRUCE HUNT
  • EXPERT
You shouldn't take that long to put on a couple of hundred miles on the car. Does it smoke all the time?

Was the head NEW or new to you but used?

Has it gotten any better?
Was this
answer
helpful?
Yes
No
Wednesday, January 24th, 2007 AT 4:08 PM
Tiny
LEON1786
  • MEMBER
Ever since I got the car back I put on almost 200 miles now and it doesn't smoke all the time when I drive, just when I park it for a long time it does. But it has gotten better cause now it only takes 1 to 2 minutes for the smoke to go away instead of like 10 before I got it fixed. And for the head, I think it might be new or rebuilt. This issue is really annoying so thank you for helping so much.
Was this
answer
helpful?
Yes
No
Thursday, January 25th, 2007 AT 1:49 AM
Tiny
BRUCE HUNT
  • EXPERT
I can't stress this enough. Watch the coolant level in the car very closely. If is drops at all let me know otherwise, let the residue of the coolant burn off.
Was this
answer
helpful?
Yes
No
Thursday, January 25th, 2007 AT 4:10 PM

Please login or register to post a reply.

Recommended Guides