1995 Ford Contour I would have to put the gas pedal to the

Tiny
JGUZ24
  • MEMBER
  • 1995 FORD CONTOUR
Engine problem
1995 Ford Contour 4 cyl Wheel Drive Type unknown Automatic 80,000 miles

Car will not restart after warmup. It seems like the engine has to cool down. Untill I tried this. In order to restart car I would have to put the gas pedal to the metal. Then crank the engine. Then It will startup. Engine is running smooth. But iam having a problem starting and restarting the car I have already replaced these parts. Intake gasket, Sparkplugs, Crankchaft sensor, Camshaft sensor, Exaust Camshaft, Water pump, Thermastat, Thermastat sensor, Oil, Valve cover gasket, Head gasket, Head bolts, spark capacitor, Intake gasket, Timming Belt, Gas filter Gas, Fuel Pressure Regulator, Trottle position sensor, Idle Air Control Valve. I am beat cant think of anything else iam going to junk the car in a couple of 2-3 weeks if I cant fix it within this time. I origanaly bought the car for $500 I have now spent well over $800 for 1 problem.
Do you
have the same problem?
Yes
No
Monday, January 7th, 2008 AT 9:33 PM

10 Replies

Tiny
JACK42
  • MEMBER
Hows the spark when it wont start? Might want to see if the coil is any good
Was this
answer
helpful?
Yes
No
Friday, January 11th, 2008 AT 7:11 AM
Tiny
JGUZ24
  • MEMBER
There is spark when it wount start but it looks weak.
Was this
answer
helpful?
Yes
No
Friday, January 11th, 2008 AT 9:13 AM
Tiny
JACK42
  • MEMBER
Might have a weak coil
Was this
answer
helpful?
Yes
No
Friday, January 11th, 2008 AT 10:41 AM
Tiny
JGUZ24
  • MEMBER
I have also tried a new ignition coil and the Air Intake sensor and still same thing. I decided to drive the car around allday without sutting it off. It seems to be working much better. Instead off the pedal to the metal. Just about a quater push of gas will turn it on. When the car is cold it starts right up. Anything thing on this? I have also noticed that the engine's fan stay's on all the time even if the car is cold could this be the cause of the problem?
Was this
answer
helpful?
Yes
No
Monday, January 14th, 2008 AT 12:44 PM
Tiny
JACK42
  • MEMBER
Is it full of anti-freeze? Usually a sign of running hot or the a/c is on. If it is low on coolant, the sensor cant read it and it can cause strating problems
Was this
answer
helpful?
Yes
No
Monday, January 14th, 2008 AT 4:00 PM
Tiny
JGUZ24
  • MEMBER
The anti-freeze is full and the a/c is off
Was this
answer
helpful?
Yes
No
Monday, January 14th, 2008 AT 7:46 PM
Tiny
JACK42
  • MEMBER
Could be a stuck relay. As far as th estarting. Recheck the fuel pressure regulator, sounds like it is rich, needs a little air to start
Was this
answer
helpful?
Yes
No
Tuesday, January 15th, 2008 AT 7:21 AM
Tiny
JGUZ24
  • MEMBER
Iam going to check the relay for the fan. What am I checking with the pressure regulator? I replace it with a new one and I thought the new one was bad and exchanged it for another still same. Hhhmmm?
Was this
answer
helpful?
Yes
No
Tuesday, January 15th, 2008 AT 12:19 PM
Tiny
JACK42
  • MEMBER
Look for fuel in the vacuum line. Just trying to figure out why it is rich, or at least needs more air to start. Do you know if anyone has messed with the idle screw?
Was this
answer
helpful?
Yes
No
Tuesday, January 15th, 2008 AT 12:46 PM
Tiny
JGUZ24
  • MEMBER
No no one has messed with the idle screw. Where is it located sould I try turning it a little?
Was this
answer
helpful?
Yes
No
Tuesday, January 15th, 2008 AT 1:36 PM

Please login or register to post a reply.

Recommended Guides