1997 Ford Aspire transmission

Tiny
FOWLKES
  • 1997 FORD ASPIRE

Transmission problem
1997 Ford Aspire 4 cyl Two Wheel Drive Automatic 200000 miles

I have a 1997 ford aspire which has been running fine. Fluid in transmission is clear and full. I went to put it in gear a few days ago and it will not engage in any gear. No matter where its placed, drive, reverse, 1st etc, it sound like its still in park or neautral and does not move. Any ideas what could be causing this and an estimate to get it fixed?

Do you
have the same problem?
Yes
No
Sunday, July 6th, 2008 AT 12:55 PM

3 Replies

Tiny
PURZNER
  • MEMBER

Well hopefully the transmission isnt done.

The only thing I can think of to check is hopefully the linkage from the shifter to the transmission busted.

Was this
answer
helpful?
Yes
No
Tuesday, July 22nd, 2008 AT 11:40 PM
Tiny
JRSKOALMAN
  • MEMBER

I have this problem, same car, same symptoms. Above I read 9 answers provided however I only see 1. This unit was running fine when I parked it, the next day. Dead!

Was this
answer
helpful?
Yes
No
Wednesday, February 16th, 2011 AT 5:18 PM
Tiny
PURZNER
  • MEMBER

The 9 answers provided is not telling you how many people have replied to this thread, it is just telling you how many times I have posted an answer or whatever.

Hopefully its the linkage, you could also just let the car sit there running and get upto temp, and see if it will engage, if it does then you have some serious tranny problems that are getting ready to cost you.

Was this
answer
helpful?
Yes
No
Wednesday, February 16th, 2011 AT 8:02 PM

Please login or register to post a reply.

Other Transmission Engage Questions