Engine trying to stall at stop

Tiny
BOBHUGHEY
  • MEMBER
  • 1996 FORD E-SERIES VAN
  • 6 CYL
  • AUTOMATIC
  • 180,000 MILES
Engine tries to stall at stop, not always, but intermittingly. Getting worse. Sometimes backfires. Already replaced rotor cap and button, and new plug wires. Any ideas? Thanks, bob
Do you
have the same problem?
Yes
No
Sunday, February 2nd, 2014 AT 2:17 PM

3 Replies

Tiny
EMERGENCYTECH
  • EXPERT
I would look at spark plugs and coil out put
Was this
answer
helpful?
Yes
No
Sunday, February 2nd, 2014 AT 2:32 PM
Tiny
KNOWLEDGE IS POWER
  • EXPERT
If you didn't do it, then replace the plugs. Also check for vacuum leaks especially from the PCV tube
Was this
answer
helpful?
Yes
No
Sunday, February 2nd, 2014 AT 2:33 PM
Tiny
CJ MEDEVAC
  • EXPERT
MAYBE IT'S THIS DEALEE?

.............YEAH, YOU GOTTA HEAR THE STORY!

Well ...................here's something to try.......CHEAP AND EZ!

Gonna need a wrench or a socket and some "THROTTLE BODY CLEANER"

MY WIFES FORD ESCAPE THREW NO CODES!

Her Escape would idle low, then it got to point it would die when you stopped. Revving + holding brake was only way to keep it running.

I Took it to fellow R/C airplane pilot,he doubles as a S.C. State HWY DEPT mechanic. ....................When I got to his house , he was repairing a tractor.i

I Told him my sob story.

The Escape was still barely running, I raised the hood............... He said,(and I quote)

.............."It could be the IDLE AIR CONTROL (IAC)", as he pointed to it, and emphasized it with a sharp rap using the wrench in his hand. It straightened right up, and ran darn good!!!

HE SAID IT COULD JUST BE CLEANED, SO WE DID!........it was working fine!

..............That was a 15/16 Craftsman wrench, box end, kinda a medium "smack" LOL!........but true!

.........YES, I visited parts store and replaced it anyway. This is my wife's rig and I take no chances with her. (Or the "Wrath of Margaret"), should she break down during my watch!

I FIGGERED THAT IT HAD BEEN ON HERE SINCE 2002-2003, IT WOULD NOT HURT TO HAVE A NEW ONE, MAYBE IT WAS NOT WORN OUT YET, EVEN IF THIS HAD NOT BEEN THE "FIX" (THAT"S HOW I JUSTIFY STUFF TO MYSELF, ANYWAY)

The Ford was right on top, 2 bolts, unplug the wires.........so EZ to remove.....or Replace!the only thing that will be hard, is if you accidentally drop the bolts!

YES, I KNEW SOMEONE WOULD WANT TO SEE HOW "DIFFICULT" THIS WAS, SO I TOOK A FEW PICS MYSELF!

SHOULD YOU FIGGER THIS IS YOUR PROBLEM (FROM THE CLEANING), BUT STILL WANNA REPLACE IT....THIS MAY HELP THE OLE POCKETBOOK.......SEE THIS LINK

http://www.2carpros.com/questions/2001-dodge-neon-milage-just-want-put-fliuds-their-locations

THE ONE I GOT CAME FROM AUTOZONE, IT WAS FOR A "2003 ESCAPE W/ 3.0L".....BEFORE I KNEW ABOUT THE PROMO CODE USAGES

"A124" WAS WORKING YESTERDAY AT advanceautoparts.com this should save you up to $40, should you opt for it (or any other parts....just not oils).......that is if the store is in your area

Let me know if this helps.....ask any more questions, should you not understand

I TRY HARD!

Your Turn

Here's the pics

REMEMBER THIS IS A FORD ESCAPE W/3.8LYOUR IAC LOOKS ALMOST IDENTICAL....JUST NOT IN THE SAME SPOT

THE MEDIC
Was this
answer
helpful?
Yes
No
-1
Sunday, February 2nd, 2014 AT 7:42 PM

Please login or register to post a reply.

Recommended Guides