Car refuses to start

Tiny
PDERBY
  • MEMBER
  • 2006 PEUGEOT 207
  • 1.6L
  • 13,000 MILES
Dear Sir or Madam,

My car refuses to start and there is an indication of it going to ECO (economy) mode.

I have changed the battery, and it worked for a while, but now it seems to be locked.

The lights work fine, but the engine will not start.

Thank you in advance for your help.
Do you
have the same problem?
Yes
No
Monday, September 9th, 2019 AT 4:17 AM

3 Replies

Tiny
KEN L
  • ADMIN
Hello,

Can I ask if the engine is cranking over okay and not running or is the engine not turning over (starter)? Here are two guides to help us find the problem:

https://www.2carpros.com/articles/car-cranks-but-wont-start

and

https://www.2carpros.com/articles/starter-not-working-repair

Can you please shoot a quick video with your phone so we can see what's going on? that would be great. You can upload it here with your response. Please run down these guides and report back.
Was this
answer
helpful?
Yes
No
Tuesday, September 10th, 2019 AT 11:36 AM
Tiny
PDERBY
  • MEMBER
Hello Ken, and thank you for the reply.

1. When I turn the key, the engine makes no noise.
It is like it is "dead".
That said, the lights work perfectly.

2. Which part of the engine would you like me to video?

3. Maybe it is the BSI/BCM?

Thanks in advance.
P
Was this
answer
helpful?
Yes
No
Wednesday, September 11th, 2019 AT 4:12 AM
Tiny
KEN L
  • ADMIN
Is the security light flashing? If so here is a guide to help us reset the alarm if not lets test the starter:

https://www.2carpros.com/articles/starter-not-working-repair

Can you video what happens when you turn the key to start the engine.
Was this
answer
helpful?
Yes
No
Wednesday, September 11th, 2019 AT 9:58 AM

Please login or register to post a reply.

Sponsored links