1995 Eagle Talon companion cylinders not firing right

Tiny
UTI
  • MEMBER
  • 1995 EAGLE TALON
  • 4 CYL
  • AWD
  • AUTOMATIC
  • 100,000 MILES
The 2 center cylinder spark plugs hav a burnt residue on them, and the outside ones just smell like gas and dont have any burn marks. Spark plugs are bran new never used, just replcaed the head gasket and fuel rail
Do you
have the same problem?
Yes
No
Saturday, February 27th, 2010 AT 7:46 PM

4 Replies

Tiny
DOCFIXIT
  • EXPERT
Are all plugs firing? Does engine run on all cylinders? Did timing belt break?
Was this
answer
helpful?
Yes
No
Sunday, February 28th, 2010 AT 3:31 PM
Tiny
UTI
  • MEMBER
The belts are all fine, the motor runs, it just dies out, and the center 2 are firing for sure (2&3) and the out side ones (1&4) plugs smell like gas and are wet, but the plugs, wires and coil packs are still fine 2. Would the wiming be off by 180 do you think?
Was this
answer
helpful?
Yes
No
Sunday, February 28th, 2010 AT 3:46 PM
Tiny
DOCFIXIT
  • EXPERT
Check compression then post results
Was this
answer
helpful?
Yes
No
Monday, March 1st, 2010 AT 11:06 AM
Tiny
UTI
  • MEMBER
K, now the problem is that somewhere near the coil a wire is loose or something, I switched coils and they would produce spark, did a bunch differant combo's of coils, and it seems like the coil that controls 1 and 4 isnt working right (brand new coil). It is just trying to turn over like theres no gas in it
Was this
answer
helpful?
Yes
No
Tuesday, March 2nd, 2010 AT 11:59 PM

Please login or register to post a reply.

Recommended Guides