Driver side front tire will not turn

Tiny
LIL J
  • MEMBER
  • 1997 CHEVROLET BLAZER
  • 4.6L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 175,000 MILES
Replaced brake hoses on front, bleed brakes, and now as we were driving down the highway. The front left brake locked up! Had to get it towed with a dolly.
Jacked up the front of blazer and took both tires off the front. The tire on the drivers side will not turn (even tried it in neutral), I tried opening the bleeder to see if it would let loose, but it still will not turn. The right side turns just fine in park and in neutral! What could it be or what do I need to check to figure it out? Please help!
Do you
have the same problem?
Yes
No
Thursday, June 15th, 2017 AT 11:22 AM

8 Replies

Tiny
HMAC300
  • EXPERT
Try to take the caliper off to see if it is a brake problem. If the caliper comes off and still will not turn then it is either a wheel bearing problem or an axle/or gear problem inside differential. If you can get the caliper off and it turns then the caliper is not sliding in the bracket or is frozen and you will probably need to rebuild caliper or replace it.
Was this
answer
helpful?
Yes
No
Thursday, June 15th, 2017 AT 11:59 AM
Tiny
LIL J
  • MEMBER
So I got the caliper off and it still won't turn. How do I figure out if its a wheel bearing problem or axle/gear problem inside differential?
Was this
answer
helpful?
Yes
No
Sunday, June 18th, 2017 AT 6:18 AM
Tiny
HMAC300
  • EXPERT
Pull the wheel bearing off or disconnect the axle and slide it out from wheel bearing if wheel bearing turns you know where the problem is. For got is there any fluid in Diff? May not be which I think would help you diagnose this.
Was this
answer
helpful?
Yes
No
Sunday, June 18th, 2017 AT 7:18 AM
Tiny
LIL J
  • MEMBER
Ok. So I checked the front diff. Fluid and had none! I filled it with 80/90. Took almost the whole bottle! I never got a chance to take off the wheel bearing or disconnect the axle before I needed to move the vehicle.I had someone come with a dolly to move it and when we were trying to get it up on the dolly, we discovered that it's no longer locked up!
I've took it around the block a couple times here and there and it seems to b fine but I've never taken it any further! One thing that is different is now my 4x4 won't engage when I push the button. It worked b4 all this happened! Just wondering wat I need to fix or is it gonna lock up again if I drive it or could it just have been that there was no fluid in diff, etc? Any ideas?
Was this
answer
helpful?
Yes
No
Sunday, July 2nd, 2017 AT 6:29 PM
Tiny
HMAC300
  • EXPERT
Scan for codes if any but sounds like the diff has something seriously wrong. Try driving short distances less than 5 miles it may free up by getting lube.
Was this
answer
helpful?
Yes
No
Monday, July 3rd, 2017 AT 6:22 AM
Tiny
LIL J
  • MEMBER
I just drove it 30-40 miles at up to 50mph and it was fine except a chirping sound
Was this
answer
helpful?
Yes
No
Monday, July 3rd, 2017 AT 8:34 AM
Tiny
HMAC300
  • EXPERT
Does the 4wd work now? I tmay be because it wasn't full of lube if you were down a quart it's leaking someplace so find the leak and fix it as well.
Was this
answer
helpful?
Yes
No
Monday, July 3rd, 2017 AT 9:27 AM
Tiny
LIL J
  • MEMBER
It didn't work when I tried it and I haven't even tried it again yet so I'm not sure!
Was this
answer
helpful?
Yes
No
Thursday, July 6th, 2017 AT 4:15 PM

Please login or register to post a reply.

Recommended Guides