Does not start at all

Tiny
RICO210
  • MEMBER
  • 2007 MAZDA RX8
  • 1.5L
  • 2WD
  • MANUAL
  • 75,000 MILES
I parked my car and the next day wouldn’t start. So I check fuel pump and it working so I changed my plugs, my ignition coils and map sensor and cam shaft sensor and still will not start. I been breaking my head trying to figure out what going on with it. I’ve notice that when I crank it I only have fire going to my first coil the other three no fire going through. Can anyone help me out maybe someone know what’s wrong?
Do you
have the same problem?
Yes
No
Monday, March 18th, 2019 AT 4:54 PM

9 Replies

Tiny
ASEMASTER6371
  • EXPERT
Good evening,

Check the fuses I circled in the diagram for power with the key.

I also highlighted the power wires to the coils. Verify power to all the coils.

Roy
Was this
answer
helpful?
Yes
No
+1
Monday, March 18th, 2019 AT 6:28 PM
Tiny
RICO210
  • MEMBER
Thank you for the response I can t really see diagrams to good they are blurry but I have checked all fuses. Okay, I have another question, is all ignition coils supposed to spark when I crank the engine? And I notice that my two trailing plugs have fuel on them and one of my leading has gas on it also the one that don t is the one that sparks if that will help you any. I m sorry to be a bother but I got a nice car that I can t get running. Thank you for your time.
Was this
answer
helpful?
Yes
No
Tuesday, March 19th, 2019 AT 4:29 PM
Tiny
ASEMASTER6371
  • EXPERT
The coils will spark when commanded by the crank sensor and the ECM.

Gas should not be leaking on the coils. That is a fire hazard. Where is the gas coming from?

Roy
Was this
answer
helpful?
Yes
No
Tuesday, March 19th, 2019 AT 4:36 PM
Tiny
RICO210
  • MEMBER
I m sorry not on coils on the plugs.
Was this
answer
helpful?
Yes
No
Tuesday, March 19th, 2019 AT 4:53 PM
Tiny
ASEMASTER6371
  • EXPERT
Okay, do the coils have power as I showed in the diagrams I sent you?

Roy
Was this
answer
helpful?
Yes
No
Tuesday, March 19th, 2019 AT 5:08 PM
Tiny
RICO210
  • MEMBER
I checked. No, they don t. Only one has fire going to coil.
Was this
answer
helpful?
Yes
No
Tuesday, March 19th, 2019 AT 5:52 PM
Tiny
ASEMASTER6371
  • EXPERT
Okay, then you have a harness issue. They all are fed from the same wire to each coil. Somewhere in the harness, there is an issue.

https://www.2carpros.com/articles/how-to-charge-your-car-battery

Roy
Was this
answer
helpful?
Yes
No
Tuesday, March 19th, 2019 AT 6:06 PM
Tiny
RICO210
  • MEMBER
Okay, thank you. I follow the harness and look over. Thank you so much.
Was this
answer
helpful?
Yes
No
Wednesday, March 20th, 2019 AT 6:59 AM
Tiny
ASEMASTER6371
  • EXPERT
You are welcome.

Always glad to help.

Roy
Was this
answer
helpful?
Yes
No
Wednesday, March 20th, 2019 AT 7:01 AM

Please login or register to post a reply.

Sponsored links