1999 Dodge Stratus Car will not start

Tiny
ALICIAMARIE11
  • MEMBER
  • 1999 DODGE STRATUS
1999 Dodge Stratus 6 cyl Automatic

Yesterday I replaced my valve cover gasket, grommets, and spark plugs and now my car wont start. The spark plugs are in the right spot and everything is hooked back up. It sounds like its going to start, it gets so close but doesnt quite get there. Im at a lose of what it could be. I cant afford to take it to a shop so I really need some advice. Please and thank you.
Do you
have the same problem?
Yes
No
Wednesday, July 7th, 2010 AT 6:21 PM

7 Replies

Tiny
INTERNETMECHANIC
  • MEMBER
Are you saying it cranks good, but, won't start? If so, have a helper crank it, while you visually check for spark at the plugs. If you have spark everywhere, use a gage and check fuel pressure. Some of the national brand autostores used to loan out a fuel pressure gage, if you don't have one. Let us know what you find.
Was this
answer
helpful?
Yes
No
Wednesday, July 7th, 2010 AT 7:35 PM
Tiny
ALICIAMARIE11
  • MEMBER
Yes it cranks and no there is no spark, but I cant figure out why. Any suggestions? Thanks since I dont have spark im not sure what to do or try now
Was this
answer
helpful?
Yes
No
Thursday, July 8th, 2010 AT 12:05 PM
Tiny
INTERNETMECHANIC
  • MEMBER
Check the dark green wire with orange tracer, at the distributor and injector electrical plug. Should be hot with engine cranking, they get voltage from the asd relay, but, you need to make sure the cram and crank signals are present or the computer may not ground the asd relay.
Was this
answer
helpful?
Yes
No
Thursday, July 8th, 2010 AT 12:28 PM
Tiny
ALICIAMARIE11
  • MEMBER
Ok that kind of confused me but I will try to figure out what your talking about. I dont know that much about cars but learning new things everyday. Really wish I could get it to start though. Green wire should be hot ok ill go try to figure out what you mean thanks
Was this
answer
helpful?
Yes
No
Thursday, July 8th, 2010 AT 6:09 PM
Tiny
ALICIAMARIE11
  • MEMBER
Ok so I found a ground wire that got disconnected and I fixed that and it was SO close to starting! And now I have spark so now what should I do? What could it be now? Thanks
Was this
answer
helpful?
Yes
No
Thursday, July 8th, 2010 AT 6:54 PM
Tiny
INTERNETMECHANIC
  • MEMBER
When I say hot, it means there is voltage on the circuit. Now your saying, there is spark at the plugs? Use a gage and check fuel pressure.
Was this
answer
helpful?
Yes
No
Thursday, July 8th, 2010 AT 9:40 PM
Tiny
ALICIAMARIE11
  • MEMBER
OKAY I finally got it all figured out. A freaking ground wire got broke. So we connected that and now its running. But there is smoke coming from the exhaust and engine, but my fiance says thats oil burning. Thanks alot for your time
Was this
answer
helpful?
Yes
No
Friday, July 9th, 2010 AT 2:29 PM

Please login or register to post a reply.

Recommended Guides