1996 Chrysler Sebring Engine Fault Codes

Tiny
STRETCHLIVE
  • MEMBER
  • 1996 CHRYSLER SEBRING
Electrical problem
1996 Chrysler Sebring 6 cyl Automatic TMU miles

1996 Chrysler Sebring JX convertible with a 2.5l V6 engine that cranks, but will not start. I had the car at a mechanic who told me that it was not getting any spark. After replacing the distributor, still no spark. I was able to get the "Check Engine" fault codes. There were 9 of them including the "battery change" and the "end" codes. The codes I got were: 12, 35, 44, 42, 33, 35, 24, 61, 55. My question is this, Is it possible that one thing, such as computer failure, would cause all of these codes or are there just that many things wrong with the car? Any help would be greatly appreciated. Thanks.
Do you
have the same problem?
Yes
No
Tuesday, May 4th, 2010 AT 9:32 AM

5 Replies

Tiny
CARADIODOC
  • EXPERT
Hi stretchlive. Welcome to the forum. Engine Computer failure is rare on Chrysler products, but given the wide range of codes, it would sure seem like a good possibility. First check for multiple blown fuses inside the car and under the hood. Jump-starting with the cables reversed seems to be a common theme with symptoms like this.

When there is a no-spark condition, it is important to also check if the fuel pump is running. The two systems have a lot in common that can cause both to fail at the same time. If the pump isn't running, that leaves out the no-spark as the cause of the problem.

You should hear the fuel pump run for one second when you turn on the ignition switch, then it will turn off. At the same time, you should measure 12 volts on the dark green / orange stripe wire at the coil pack or alternator field. That voltage should come back, and the pump should turn back on, during engine rotation, (cranking or running). If the pump runs for the initial one second, the Engine Computer is in control of the Automatic Shutdown (ASD) relay circuit which powers all of those things. If the voltage doesn't come back during cranking, look at the camshaft position sensor and the crankshaft position sensor. It's their signals that tell the Engine Computer it's time to turn on the ASD relay.

Caradiodoc
Was this
answer
helpful?
Yes
No
Tuesday, May 4th, 2010 AT 2:04 PM
Tiny
STRETCHLIVE
  • MEMBER
Caradiodoc
I tested the fuses, and they were good. I heard the fuel pump come on and the voltage on the green w/ orange stripe came back during cranking. The odd thing about it is that the green wire has a plug on the end, but I cannot see where it plugs into. It is just dangling in the engine bay. Does it connect to something? And now that I know the voltage is coming back, and I still dont have any spark, what do I do?
Was this
answer
helpful?
Yes
No
Thursday, May 6th, 2010 AT 7:11 PM
Tiny
CARADIODOC
  • EXPERT
Follow the spark plug wires back to the ignition coil. Be sure it's plugged in. Perhaps the mechanic had it unplugged to do some testing and forget to plug it back in.

Caradiodoc
Was this
answer
helpful?
Yes
No
Friday, May 7th, 2010 AT 12:09 AM
Tiny
STRETCHLIVE
  • MEMBER
I STILL DONT HAVE ANY SPARK. WHAT SHOULD I DO NEXT?
Was this
answer
helpful?
Yes
No
Friday, May 7th, 2010 AT 7:07 AM
Tiny
CARADIODOC
  • EXPERT
Did your mechanic give you any indication of what was wrong besides "no spark"? It's possible all of those fault codes were introduced by him while disconnecting various things during the testing procedures. Disconnect the battery cable for a minute to erase the codes, then start over. If the fuel pump is running during cranking and there is voltage on the dark green / orange wire, and since the distributor is new, that leaves the ignition coil assembly. Also, be sure the rotor in the distributor is turning during cranking. If it is not, suspect a broken timing belt.

Caradiodoc
Was this
answer
helpful?
Yes
No
Friday, May 7th, 2010 AT 12:58 PM

Please login or register to post a reply.

Recommended Guides