2002 Chrysler Concorde loud rumbling noise w/cold start

Tiny
FOREVERBLESSEDX3
  • MEMBER
  • 2002 CHRYSLER CONCORDE
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 100,000 MILES
I'm single mom and no one to ask. Already paid out $1K in repairs. I don't want to be taken advantage of and need some advice.

I took my car for a coolant leak and brakes. They replaced coolant housing? Then they put new belts on the car stating that it was time (no problems) they just said they were worn.

Now, when I start the car on a cold start, there is a rumbling noise from the front. Almost sounds like dash board area or something.

The belts are squealing. But not all the time, only sometimes parking and then sometimes going down the road. Never had problem w/belts until they were replaced. Machanic told me today they tried to tighten belts, but they really weren't loose.

and they don't hear a noise in front. But of course I took them a warm car this morning.
Do you
have the same problem?
Yes
No
Wednesday, February 18th, 2009 AT 4:24 PM

1 Reply

Tiny
CRZYDRVR
  • MEMBER
The belts could be over tightened also. And if this is the case it could have put extra stress on the bearings that are in some of the pulleys. In the very least they should put on another set of belts, and send these back to the parts store and have them replaced under warranty at no cost to you. Or maybe go to a shop that can do a simple job such as being able to put on a set of belts without having issues.
Was this
answer
helpful?
Yes
No
Saturday, February 21st, 2009 AT 2:43 AM

Please login or register to post a reply.

Recommended Guides