1999 Chrysler Concorde stoped running

Tiny
JEFFROSS1965
  • 1999 CHRYSLER CONCORDE

Engine problem
1999 Chrysler Concorde 6 cyl Front Wheel Drive Automatic 98000 miles

my daughters car stop running about 10 miles after getting gas? I thought it might have water in it, so I put dry gas in it, this was a week ago. Still nothing I replaced the plugs in it but it still doesnt fire, could it be the crank sensor or cam sensor?

Do you
have the same problem?
Yes
No
Sunday, February 10th, 2008 AT 4:27 PM

3 Replies

Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS

Cycle key on off three times read codes in the odometer area P0000
check for spark and fuel
i would go for the crank sensor 1st
let me know

Was this
answer
helpful?
Yes
No
Monday, February 11th, 2008 AT 9:07 PM
Tiny
JEFFROSS1965
  • MEMBER

Cycle key on off three times read codes in the odometer area P0000
check for spark and fuel
i would go for the crank sensor 1st
let me know[/quote:5cd4e3b0e3]we checked the computor for codes there are none?

Was this
answer
helpful?
Yes
No
Wednesday, February 13th, 2008 AT 6:30 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS

Check for spark out of the wires
if no spark check /replace crank sensor
check timing belt too
they sell a water test paste it will change color when water touches it
get a fuel sample and check it that way
let me know

Was this
answer
helpful?
Yes
No
Please consider a donation if we helped you
Wednesday, February 13th, 2008 AT 7:27 PM

Please login or register to post a reply.

Related Camshaft Camshaft Sensor Replace/Remove Questions

Recommended articles