Bad tires?

Tiny
BADSTANG79
  • MEMBER
  • CHEVROLET
Ok, I just bought a 96 lumina with 105,000 miles on a 3.1. The tires are decent, but they're cheapies. My problem is that when I drive it at any speed there is a sound, thats hard to describe, but it sounds like whump, whump, whump. I don't know if it's the tires or something else. The car has sat for a while before I bought it. The car drives good, and really has no other steering issues or anything like that. Any advice?
Do you
have the same problem?
Yes
No
Thursday, November 16th, 2006 AT 1:56 AM

4 Replies

Tiny
BURRBRIAN
  • MEMBER
Hello, if the car has sat for a long period of time maybe the tires have flat-spotted and this is what you are feeling. After driving it for a few days constantly this should go away. If not check tires closely for any bulges or disfigurement on tread or sidewalls. Can you feel it in the steering? Myself, seeing as they are " cheapies" I would put a new set on if planning on driving it regular. You may save the old ones- or a couple of them to use as spares for emergencies. If you do feel it in the steering you should have the front end checked out. It is possible that there could be something in that area causing what you are noticing. Good luck and be safe :D
Was this
answer
helpful?
Yes
No
Thursday, November 16th, 2006 AT 7:00 AM
Tiny
BADSTANG79
  • MEMBER
Thanx for the advice, I noticed a little bit of a clicking sound while driving at low speeds. I don't know if maybe it just needs a good lube? It needs alignment bad too. The steering wheel is at the 3:00 position when youre driving the car straight. I might try and rotate them and see if it still does it?
Was this
answer
helpful?
Yes
No
Friday, November 17th, 2006 AT 12:40 AM
Tiny
BADSTANG79
  • MEMBER
I was afraid you might say that. Is there any possibility it could just need a good alignment? The wheel is at 3:00, but it steers tight and theres not really any shimmy to it or anything. I dont know if that would make a difference. Im just going off of my brothers probe, which ended up needing a new half shaft because the ball joints were shot. But I need to change the oil tomorrow and rotate the tires to see if that makes any difference so ill try those few things. I appreciate all your advice, and hope to hear some better news :).
Was this
answer
helpful?
Yes
No
Saturday, November 18th, 2006 AT 1:44 AM
Tiny
BADSTANG79
  • MEMBER
All right so I changed the oil and what not, and tried to wobble the front tires and they were tight. I did not rotate the tires tho becuz the backs were just as bad off as the fronts. So I have not fixed the problem yet, I figure ill just get an all new set and save some troubles. Thank you everyone for your advice.
Was this
answer
helpful?
Yes
No
Monday, November 20th, 2006 AT 12:34 AM

Please login or register to post a reply.

Recommended Guides