92 Lumina spitting and sputtering

Tiny
PITMANR2003
  • MEMBER
  • 1992 CHEVROLET LUMINA
I have a 1992 chevy lumina 3.1 v6, automatic, and it has 186,000 miles. It was running good till around a month or 2 ago. I accelerated kind of fast and the check engine light came on. It didnt seem to effect it any and when I shut it down and drove it the next day it didnt come back on. So I wasnt worried. Then it started comming on from day to day and got more frequent. When the light came on the car would have a slight miss every now and then. I checked the code and got a 42.
i let it go and it wasnt really bad till 2 days ago and it started running really ruff. Like it was only running on 2 or 3 cylinders. Then it would run fine again for a while and start again running bad when I restarted. When idleing it sounds like it is running without all cylinders.
Do you
have the same problem?
Yes
No
Saturday, August 18th, 2007 AT 11:31 PM

4 Replies

Tiny
RASMATAZ
  • MEMBER
It is not firing. It has always started right up, it just quit firing

Do you mean it doesn't crank over or cranks over and w/n start I need to know this
Was this
answer
helpful?
Yes
No
Sunday, August 19th, 2007 AT 4:09 AM
Tiny
MRSBONES
  • MEMBER
It is not firing. It has always started right up, it just quit firing

Do you mean it doesn't crank over or cranks over and w/n start I need to know this[/quote:94b47d4d13]

it will not start at all
Was this
answer
helpful?
Yes
No
Sunday, August 19th, 2007 AT 10:57 AM
Tiny
MRSBONES
  • MEMBER
It will not start at all
Was this
answer
helpful?
Yes
No
Sunday, August 19th, 2007 AT 11:01 AM
Tiny
RASMATAZ
  • MEMBER
Try disconnecting a plug wire and ground it to the engine while cranking over-Do you have spark?
Was this
answer
helpful?
Yes
No
Sunday, August 19th, 2007 AT 4:45 PM

Please login or register to post a reply.

Recommended Guides