1997 Chevy Lumina will not always start

Tiny
ARTLOVER
  • MEMBER
  • 1997 CHEVROLET LUMINA
  • V8
  • FWD
  • AUTOMATIC
  • 64,545 MILES
I am not sure of the engine size. However the problem started when my keyless entry no longer worked. The dealership said that shouldn't affect anything, but there has been something wrong for about 3 years now. I have always followed the manual for starting my car (no foot on the gas ect). But at nay given time, it just won't sart. I don't have my key on a keyring or anything heavy. Then I open the hood, bang on the relatively (about 2 yrs old )battery and about 2 minutes later, it wiil start. I have no idea what I am doing, but it usually always starts.
I just had an oil change and the guy said something about my "tumbler". It wouldn't start for him, and I explained to him that I had it in about 5 times for diagnostics, but no one could figure it out. I do know that when I insert the key it always makes a slight "current" noise, and electrical sound. It sounds like a connection sound, kind of a speckly sound.
I would like to resolve this because I am at my wits end. It is a one owner (me) vehicle, and I would like to pass it on to my son.
Do you
have the same problem?
Yes
No
Friday, February 19th, 2010 AT 6:53 AM

3 Replies

Tiny
JDL
  • EXPERT
Hi, thanks for the donation. My first thought is the theft/security system might be causing a problem? Do you have the pellet in the key? Have you tried a different key? When the problem occurs, your saying it cranks good but won't start? Or it won't even crank?
Was this
answer
helpful?
Yes
No
Friday, February 19th, 2010 AT 9:39 AM
Tiny
ARTLOVER
  • MEMBER
When it won't start, everything light ups, but there is no sound at all. When it does finally start, it starts very well, it doesn't grind, click or whine.
Yes, my key does have a pellet, and yes, I have been trying the 2nd key but with the same results. Now that you mention the security theft system, that light has come on and so has the airbag light.
Could that be an indication of a problem elsewhere other than the ignition?
Was this
answer
helpful?
Yes
No
Friday, February 19th, 2010 AT 1:23 PM
Tiny
JDL
  • EXPERT
Right now, I think the security system is involved. Below is wiring diagram. You might check manufacturer specific codes, see if it pin points anything? As far as the trans range switch, it could be a fuse?


http://www.2carpros.com/forum/automotive_pictures/170934_lumina_theft_1.jpg

Was this
answer
helpful?
Yes
No
Friday, February 19th, 2010 AT 2:00 PM

Please login or register to post a reply.

Recommended Guides